<!DOCTYPE html>

<!--[if IE 6]>

<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">

<![endif]-->

<!--[if IE 7]>

<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">

<![endif]-->

<!--[if IE 8]>

<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">

<![endif]-->

<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->

<html lang="en-US" prefix="og: http://ogp.me/ns#">

<!--<![endif]-->

<head>

	<meta charset="UTF-8" />

        <meta name="google-site-verification" content="N3aWN0dRFDYujAQ52yQz0fQdHaVNCUFzCvuRPC9zf-s" />

	<meta property='fb:app_id' content='416888538434951'/>

	<meta name="google-site-verification" content="WAxXhpByK5NXr_ovWB2o0nlmVB4faBCAytEKGxrCJLE" />

        <meta name="google-site-verification" content="4fPUxfl5uZ8Mp3fZyGbRapL8qFcWRU7TUeOZiQKXsN4" />

	
	
	


	<meta http-equiv="X-UA-Compatible" content="IE=edge">


	<link rel="pingback" href="https://abdoriani.com/xmlrpc.php" />



	
	<!--[if lt IE 9]>

	<script src="https://abdoriani.com/wp-content/themes/Divi/js/html5.js" type="text/javascript"></script>

	<![endif]-->



	<script type="text/javascript">

		document.documentElement.className = 'js';

	</script>



	<title>You Will Get Comfortable Bootstrapping (Learn From My Mistakes) - Abdo Riani</title>

<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="If you’re bootstrapping today and plan on getting funded eventually or at a more basic level, bootstrap a scalable startup, this story is for you. Learn .."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://abdoriani.com/you-will-get-comfortable-bootstrapping-learn-from-my-mistakes/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="You Will Get Comfortable Bootstrapping (Learn From My Mistakes) - Abdo Riani" />
<meta property="og:description" content="If you’re bootstrapping today and plan on getting funded eventually or at a more basic level, bootstrap a scalable startup, this story is for you. Learn .." />
<meta property="og:url" content="https://abdoriani.com/you-will-get-comfortable-bootstrapping-learn-from-my-mistakes/" />
<meta property="og:site_name" content="Abdo Riani" />
<meta property="article:tag" content="Bootstrapping" />
<meta property="article:tag" content="Startup" />
<meta property="article:section" content="Startup Bootstrapping" />
<meta property="article:published_time" content="2017-11-28T19:42:29+00:00" />
<meta property="article:modified_time" content="2017-11-29T02:33:06+00:00" />
<meta property="og:updated_time" content="2017-11-29T02:33:06+00:00" />
<meta property="og:image" content="https://abdoriani.com/wp-content/uploads/2017/11/You-Will-Get-Comfortable-Bootstrapping-Learn-From-My-Mistakes.jpg" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="513" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="If you’re bootstrapping today and plan on getting funded eventually or at a more basic level, bootstrap a scalable startup, this story is for you. Learn .." />
<meta name="twitter:title" content="You Will Get Comfortable Bootstrapping (Learn From My Mistakes) - Abdo Riani" />
<meta name="twitter:site" content="@abdoriani" />
<meta name="twitter:image" content="https://abdoriani.com/wp-content/uploads/2017/11/You-Will-Get-Comfortable-Bootstrapping-Learn-From-My-Mistakes.jpg" />
<meta name="twitter:creator" content="@abdoriani" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Abdo Riani &raquo; Feed" href="https://abdoriani.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Abdo Riani &raquo; Comments Feed" href="https://abdoriani.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Abdo Riani &raquo; You Will Get Comfortable Bootstrapping (Learn From My Mistakes) Comments Feed" href="https://abdoriani.com/you-will-get-comfortable-bootstrapping-learn-from-my-mistakes/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/abdoriani.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Abdo Child v.1.0.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://abdoriani.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://abdoriani.com/wp-includes/css/dashicons.min.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://abdoriani.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://abdoriani.com/wp-content/plugins/monarch/css/style.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='https://abdoriani.com/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='parent_style-css'  href='https://abdoriani.com/wp-content/themes/Divi/style.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://abdoriani.com/wp-content/themes/abdo/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-likes-public-css-css'  href='https://abdoriani.com/wp-content/themes/abdo/css/simple-likes-public.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='divi-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-droid-serif-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif:400,400italic,700,700italic&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway:400,100,200,300,600,500,700,800,900&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://abdoriani.com/wp-content/themes/abdo/style.css?ver=3.0.40' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://abdoriani.com/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes.css?ver=3.0.40' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_reset_css-css'  href='https://abdoriani.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://abdoriani.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://abdoriani.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://abdoriani.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='gravityformsmailchimp_form_settings-css'  href='https://abdoriani.com/wp-content/plugins/gravityformsmailchimp/css/form_settings.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='https://abdoriani.com/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes_responsive.css?ver=3.0.40' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://abdoriani.com/wp-content/themes/Divi/includes/builder/styles/magnific_popup.css?ver=3.0.40' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.7 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-86099291-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-86099291-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://abdoriani.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://abdoriani.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/abdoriani.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://abdoriani.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simpleLikes = {"ajaxurl":"https:\/\/abdoriani.com\/wp-admin\/admin-ajax.php","like":"Like","unlike":"Unlike"};
/* ]]> */
</script>
<script type='text/javascript' src='https://abdoriani.com/wp-content/themes/abdo/js/simple-likes-public.js?ver=0.5'></script>
<script type='text/javascript' src='https://abdoriani.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.1.0.1'></script>
<script type='text/javascript' src='https://abdoriani.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.1.0.1'></script>
<script type='text/javascript' src='https://abdoriani.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.1.0.1'></script>
<link rel='https://api.w.org/' href='https://abdoriani.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://abdoriani.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://abdoriani.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.8" />
<link rel='shortlink' href='https://abdoriani.com/?p=5129' />
<link rel="alternate" type="application/json+oembed" href="https://abdoriani.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fabdoriani.com%2Fyou-will-get-comfortable-bootstrapping-learn-from-my-mistakes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://abdoriani.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fabdoriani.com%2Fyou-will-get-comfortable-bootstrapping-learn-from-my-mistakes%2F&#038;format=xml" />
<style type="text/css" id="et-social-custom-css">
				 .et_monarch .et_social_media .et_social_circle .et_social_icons_container li i, .et_monarch .et_social_media li { background: #f2f2f2; } .et_monarch .et_social_media .et_social_icons_container li i, .et_monarch .et_social_media .et_social_count, .et_monarch .et_social_media .et_social_networkname { color: #c9c9c9; } 
			</style>	<style id="pum-styles" type="text/css">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</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />		<style id="theme-customizer-css">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</style>

	
					<style class="et_heading_font">
				h1, h2, h3, h4, h5, h6 {
					font-family: 'Droid Serif', Georgia, "Times New Roman", serif;				}
				</style>
							<style class="et_body_font">
				body, input, textarea, select {
					font-family: 'Droid Serif', Georgia, "Times New Roman", serif;				}
				</style>
							<style class="et_primary_nav_font">
				#main-header,
				#et-top-navigation {
					font-family: 'Raleway', Helvetica, Arial, Lucida, sans-serif;				}
				</style>
			
	
	<style id="module-customizer-css">
		.et_pb_blog_grid .et_pb_post .post-meta { font-size: 14px; }
	</style>

	<link rel="shortcut icon" href="https://abdoriani.com/wp-content/uploads/2016/10/favicon.png" />		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="icon" href="https://abdoriani.com/wp-content/uploads/2016/10/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://abdoriani.com/wp-content/uploads/2016/10/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://abdoriani.com/wp-content/uploads/2016/10/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://abdoriani.com/wp-content/uploads/2016/10/cropped-favicon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.mail-chimp {}
.mail-chimp p.name, .mail-chimp p.email{
 	display: inline-block;
 	position: relative;
}
.mail-chimp p.name:before, .mail-chimp p.email:before{
	position: absolute;
	font-family: 'ETmodules';
	top: 7px;
    left: 7px;
}
.mail-chimp p.name:before{
	content: '\e08a';
}
.mail-chimp p.email:before{
	content: '\e076';
}
.mail-chimp p.name, .mail-chimp p.email, .mail-chimp p.mail-chimp-submit{
	width: 25%;
}
.mail-chimp p.name{
	margin-right:1.5%;
}
.mail-chimp p.email{
	margin-left:1.5%;
}
.mail-chimp p.mail-chimp-submit{
	margin: 0 auto; padding-top: 3%;
}

.mail-chimp input[type="text"], .mail-chimp input[type="email"], .mail-chimp input[type="submit"]{padding: 15px 10px;
    -webkit-box-shadow: 0 0 13px rgba(0, 0, 0, 0.1) !important;
    -moz-box-shadow: 0 0 13px rgba(0, 0, 0, 0.1) !important;
    box-shadow: 0 0 13px rgba(0, 0, 0, 0.1) !important;
    border-radius: 5px;

}
.mail-chimp input[type="text"], .mail-chimp input[type="email"]{
	width:100%;
	border: 1px solid #ddd;
	padding-left: 30px;
}

.mail-chimp input[type="submit"]{

	width: 100%;
	background: orange;
	border:none;
	font-weight: bold;
	font-family: "Lato";
	cursor: pointer;
}
.home-page-articale article{
transition: box-shadow 0.3s;
}
.home-page-articale article:hover{
	-webkit-box-shadow: 0 0 26px rgba(0, 0, 0, 0.1) !important;
    -moz-box-shadow: 0 0 26px rgba(0, 0, 0, 0.1) !important;
    box-shadow: 0 0 26px rgba(0, 0, 0, 0.29) !important;
}

ul#top-menu li.qa_menu_item > a, ul#mobile_menu li.qa_menu_item > a {
    color: #44B5FB !important;
}
.single .et_pb_row{padding:0px 0}
.single .et_pb_section {
    padding: 7px 0;
}
#comment-wrap {
    padding-top: 5px;
}


span.comment_date {
    display: none;
}
ol li {
    margin-bottom: 20px;
}

.download_pdf_2_row ol li{
margin-bottom: 6px;
}		</style>
		<!-- Facebook Pixel Code -->
	<script>
		!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
		n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
		document,'script','https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '306121996489807'); // Insert your pixel ID here.
		fbq('track', 'PageView');
	</script>
	<noscript><img height="1" width="1" style="display:none"
	src="https://www.facebook.com/tr?id=306121996489807&ev=PageView&noscript=1"
	/></noscript>
	<!-- DO NOT MODIFY -->
	<!-- End Facebook Pixel Code -->

</head>

<body class="post-template-default single single-post postid-5129 single-format-standard et_monarch et_pb_button_helper_class et_fixed_nav et_show_nav et_cover_background et_pb_gutter et_pb_gutters3 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns3 et_header_style_left et_pb_pagebuilder_layout et_right_sidebar et_divi_theme unknown">

	<div id="page-container">




	


	


		<header id="main-header" data-height-onload="66">

			<div class="container clearfix et_menu_container">

			
				<div class="logo_container">

					<span class="logo_helper"></span>

					<a href="https://abdoriani.com/">

						<img src="https://abdoriani.com/wp-content/uploads/2016/10/logoAbdoRIani.png" alt="Abdo Riani" id="logo" data-height-percentage="54" />

					</a>

				</div>

				<div id="et-top-navigation" data-height="66" data-fixed-height="40">

					
						<nav id="top-menu-nav">

						<ul id="top-menu" class="nav"><li id="menu-item-4771" class="qa_menu_item menu-item menu-item-type-post_type menu-item-object-page menu-item-4771"><a href="https://abdoriani.com/qa/">If there’s a problem I can..</a></li>
<li id="menu-item-4770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4770"><a href="https://abdoriani.com/blog/">Blog</a></li>
<li id="menu-item-4773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4773"><a href="https://abdoriani.com/startupinfographics/">Startup Infographics</a></li>
<li id="menu-item-4772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4772"><a href="https://abdoriani.com/startupguides/">Startup Guides</a></li>
<li id="menu-item-4774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4774"><a href="https://abdoriani.com/bootstrap-startup-program/">Bootstrap a Startup</a></li>
</ul>
						</nav>

					


					


					


					


					<div id="et_mobile_nav_menu">
				<div class="mobile_nav closed">
					<span class="select_page">Select Page</span>
					<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
				</div>
			</div>
				</div> <!-- #et-top-navigation -->

			</div> <!-- .container -->

			<div class="et_search_outer">

				<div class="container et_search_form_container">

					<form role="search" method="get" class="et-search-form" action="https://abdoriani.com/">

					<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
					</form>

					<span class="et_close_search_field"></span>

				</div>

			</div>

		</header> <!-- #main-header -->



		<div id="et-main-area">
<div id="main-content" class="single_blog_customization">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area" class="single_center_articale">
							
				
				<article id="post-5129" class="et_pb_post post-5129 post type-post status-publish format-standard has-post-thumbnail hentry category-startup-bootstrapping category-startup-hustle tag-bootstrapping tag-startup">
											<div class="et_post_meta_wrapper">
							<h1 class="entry-title">You Will Get Comfortable Bootstrapping (Learn From My Mistakes)</h1>
							
						
								
							<p class="post-meta child_meta Discription"> Written by Abdo Riani on   November 28, 2017 </p>
							


								<img src="https://abdoriani.com/wp-content/uploads/2017/11/You-Will-Get-Comfortable-Bootstrapping-Learn-From-My-Mistakes.jpg" alt='You Will Get Comfortable Bootstrapping (Learn From My Mistakes)' width='5000' height='5000' />
												</div> <!-- .et_post_meta_wrapper -->
				
					<div class="entry-content">
					<div class="et_pb_section  et_pb_section_0 et_section_regular">
				
				
					
					<div class=" et_pb_row et_pb_row_0">
				
				
				<div class="et_pb_column et_pb_column_4_4  et_pb_column_0">
				
				<div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_0">
				
<p>&nbsp;</p>
<p>If you’re bootstrapping today and plan on getting funded eventually or at a more basic level, bootstrap a scalable startup, this story is for you.</p>
<p>In one of his Quora answers, <a href="https://www.quora.com/profile/Jason-M.-Lemkin">Jason Lemkin</a> notes that investors are skeptical to invest in service first startups, those that start as a service company the way Mailchimp and Basecamp started, because it’s hard to get entrepreneurs’ full commitment on a product that may start to generate only a few thousand dollars a year when they are presented with $250K gigs.</p>
<p>If you’ve been there, you’ll relate and if you haven’t yet, it will make a lot of sense:</p>
<ol>
<li>You’re financially strapped so you start by focusing entirely on finding <a href="https://abdoriani.com/the-complete-list-of-equitydebt-free-funding-sources-for-bootstrapped-founders-15/">alternative ways</a> to raise funds for your startup.</li>
</ol>
<ol start="2">
<li>You sell consulting services, freelance or turn your upcoming product into a service.</li>
</ol>
<ol start="3">
<li>You raise more than what you needed, you get very comfortable, so you keep doing what brings in money and not what you aimed to raise the money for: build a startup.</li>
</ol>
<p>I got comfortable.</p>
<p>Imagine generating twice as much revenue from one week as you do in 14 months and thousands of hours into your startup venture. Any rational person would choose Option 1.</p>
<p>I often use the stock market as an analogy to entrepreneurship: ups and downs over the short term but trends upwards over the long term. The difference between the two is that in entrepreneurship, when it hits big, it hits really big and that is what we call overnight success.</p>
<p>By choosing option 1, we automatically forfeit the chances of building a scalable solution with growth potential, also known as the main reason why we’re bootstrapping in the first place.</p>
<p>So, first things first, don’t get too comfortable. Not just because there’s a bigger fish to catch but also because what you are or will be doing to build a growth startup is automatically increasing your value as an upcoming expert in your industry which means that, at any time, you can start or go back to consulting and the demand will be there. In fact, it’ll be higher with a bigger compensation depending on what you do with your startup. Soon after Brad Feld sold his first startup, he was making more money from consulting than he thought he’d ever make.</p>
<p>Here are my mistakes and lessons learned from going back and forth between raising funds and building startups.</p>
<p>If we were to put a red flag somewhere in the last sentence, where would it be?</p>
<p>Building startup<strong><span style="font-size: large;">s</span>.</strong></p>
<p>When you’re starting, you’re full of ideas. Actually, you’re always full of ideas but as you grow as an entrepreneur, you learn to prioritize.</p>
<p>When lack of resources was all I cared to solve, solving it built a new set of problems: I wanted to pursue too many ventures at a time.</p>
<p>This has been by far been the biggest mistake I made, in fact, still making it today although at a much lesser extent.</p>
<p>When you’re a solo founder pursuing multiple startup ventures at a time, the outcome in the best-case scenario becomes doing OK in all. “OK” gets you nowhere in such a competitive startup environment no matter what industry you’re in. You’re better off focusing on creating one successful startup than do kind of OK at many.</p>
<h2><strong>I lacked FOCUS</strong></h2>
<p>&nbsp;</p>
<p>When you distribute your resources between different ventures and get OK results at all, what happens next is inevitable. You start wondering: I spent the last two years pouring blood, sweat, tears and money on these ventures with practically no results when I could have invested the same time to grow a consulting company that’s already got traction.</p>
<p>And this will happen to you regardless of what you do to bootstrap your startup like keeping a full-time job or freelancing. That’s exactly what Jason was talking about.</p>
<p>What I needed was focus: building many startups at a time isn’t a diversification strategy. Focus on one venture and commit to it. Just one.</p>
<p>Bootstrapping is about raising funds without referring to investors or banks. The funds could come from savings, an existing job, consulting, freelancing and <a href="https://abdoriani.com/the-complete-list-of-equitydebt-free-funding-sources-for-bootstrapped-founders-15/">many other sources</a>. The best funding source is the customer. This is when your customers are willing to fund you by pre-paying for your product. If you can bootstrap this way, you’re killing two birds with one stone and if like most entrepreneurs, pre-sales are not enough,</p>
<h2><strong>Know when to stop raising funds from alternative sources</strong></h2>
<p>&nbsp;</p>
<p>This goes back to the first point above: getting comfortable.</p>
<p>When I projected that I needed say $5,000 to fund the next version of my startup and make the amount from what has been the main source of funds for me, consulting, I didn’t stop. I’ve taken other gigs and that killed my progress on my venture.</p>
<p>During a project, I would spend on average over 50 hours meeting with the client and 50 more with the team plus over 100 doing the job. You get paid good money for doing it but that kills your energy and time. Over time, I learned to stop.</p>
<p>Who likes uncertainty? if you’re presented with an opportunity that will help you accomplish a few personal and business goals, you’re going to feel comfortable with the process especially after building some experience in the field. If you want to build a startup, keep in mind that this is one of the drawbacks of bootstrapping. You have to know when to stop raising money if you have enough to build value over the next 18, 12 or even 6 months.</p>
<p>If you needed $20,000 and you’ve raised the amount by consulting or freelancing, stop what you were doing to raise the funds and focus on building the venture. I can tell you it doesn’t feel good to look back at your week and realize that you’ve spent 10 hours in meetings, 40 hours consulting or freelancing and 10 hours making marginal progress with your startup.</p>

			</div> <!-- .et_pb_text --><div class="et_pb_module et-waypoint et_pb_image et_pb_animation_off remove_social_sharing et_pb_image_0 et_always_center_on_mobile">
				<a href="https://abdoriani.com/qa/" target="_blank"><div class="et_social_media_wrapper"><img src="https://abdoriani.com/wp-content/uploads/2017/11/Ask-me-a-question-bar-white-1.jpg" alt="" /><div class="et_social_media et_social_media_hidden et_social_mobile_on">
				<div class="et_social_networks et_social_autowidth et_social_simple et_social_left et_social_circle et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<div data-social_link="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fabdoriani.com%2Fyou-will-get-comfortable-bootstrapping-learn-from-my-mistakes%2F&#038;t=You%20Will%20Get%20Comfortable%20Bootstrapping%20%28Learn%20From%20My%20Mistakes%29" rel="nofollow" class="et_social_share" data-social_name="facebook" data-social_type="media" data-post_id="5129" data-location="media">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										<span class="et_social_overlay"></span>
									</div>
								</li><li class="et_social_twitter">
									<div data-social_link="http://twitter.com/share?text=You%20Will%20Get%20Comfortable%20Bootstrapping%20%28Learn%20From%20My%20Mistakes%29&#038;url=https%3A%2F%2Fabdoriani.com%2Fyou-will-get-comfortable-bootstrapping-learn-from-my-mistakes%2F&#038;via=@abdoriani" rel="nofollow" class="et_social_share" data-social_name="twitter" data-social_type="media" data-post_id="5129" data-location="media">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										<span class="et_social_overlay"></span>
									</div>
								</li><li class="et_social_gmail">
									<div data-social_link="https://mail.google.com/mail/u/0/?view=cm&#038;fs=1&#038;su=You%20Will%20Get%20Comfortable%20Bootstrapping%20%28Learn%20From%20My%20Mistakes%29&#038;body=https%3A%2F%2Fabdoriani.com%2Fyou-will-get-comfortable-bootstrapping-learn-from-my-mistakes%2F&#038;ui=2&#038;tf=1" rel="nofollow" class="et_social_share" data-social_name="gmail" data-social_type="media" data-post_id="5129" data-location="media">
										<i class="et_social_icon et_social_icon_gmail"></i>
										
										<span class="et_social_overlay"></span>
									</div>
								</li><li class="et_social_linkedin">
									<div data-social_link="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fabdoriani.com%2Fyou-will-get-comfortable-bootstrapping-learn-from-my-mistakes%2F&#038;title=You%20Will%20Get%20Comfortable%20Bootstrapping%20%28Learn%20From%20My%20Mistakes%29" rel="nofollow" class="et_social_share" data-social_name="linkedin" data-social_type="media" data-post_id="5129" data-location="media">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										<span class="et_social_overlay"></span>
									</div>
								</li></ul>
				</div>
			</div></div>
			</a>
			</div><div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_1">
				
<h2><strong>Waste as little time and money as you can</strong></h2>
<p>&nbsp;</p>
<p>The truth is, you’re going to waste resources whether you like it or not.</p>
<p>I’ve wasted a lot of time and money because I guessed wrong most of the time and that was due to three reasons:</p>
<ol>
<li><strong>I valued mentors but didn’t have any.</strong> I played tennis professionally so I knew exactly how important mentors/coaches were to any field. I had mentors but not the RIGHT ones. Asking business professors and business university alumni what to do when you have to explain the difference between startups and small businesses at the beginning of every conversation is a waste of time.</li>
</ol>
<p>I focused on the wrong things because I didn’t take the time to build relationships with mentors who’ve been in my shoes and who could have helped me better predict the future and focus on what matters. This meant that I needed to fail more often to learn and that is not smart when someone else can help you avoid taking wrong directions that may be obvious to them but unclear to you.</p>
<p>Ever since I made attracting quality mentors a top priority, I found two ways to get them on board:</p>
<ul>
<li>The easiest and fastest way is by purchasing one of their products like a book, course, bootcamp or workshop. When you do that, not only will they listen and help because you bought a product they worked hard to create but also because they want to improve this product and will want to listen to your experience and later seek your recommendations.</li>
</ul>
<p>That is by far the quickest way to get experts to give you quality time.</p>
<ul>
<li>The second way to attract quality mentors is by building a relationship with them and this takes time. Starting with as little as a Twitter follow, like, then a few comments, then an introductory email, then a follow up with some valuable and relevant input, then more comments on posts they wrote or things they shared, then applying some of the strategies they recommend and getting back to them with results and proof, and finally comes the ask.</li>
</ul>
<p>Whichever way you choose, get surrounded by people who’ve done it and have a roadmap that they can guide you through. Two months spent getting the right mentor is worth at least two years in time and money wasted on otherwise useless tasks.</p>
<ol start="2">
<li><strong>I created the wrong routine. </strong>One of the obvious consequences of guessing the next steps before consulting with a mentor is dangerous. You’re probably thinking dangerous is exaggerated but it’s not. Here’s why.</li>
</ol>
<p>There’s a difference between wasting a day or two on a useless task and wasting months just because you built a routine and got comfortable with it. I wasted hundreds of hours doing things that don’t add any direct or indirect value to my startup just because I got used to it.</p>
<p>Optimizing time is important and even more important for bootstrapped founders. The least you can do is take your time to learn from others’ experiences by reading. If you’re not sure what to do, don’t guess. Either ask or read.</p>
<ol start="3">
<li><strong>I didn’t experiment enough. </strong>One of the things I learned to master is flexibility. I can change directions and strategies very quickly. If I find something that works, I’ll put everything else aside and focus entirely on it. This is a quality but has negative consequences.</li>
</ol>
<p>Not taking quality time to experiment with the next move like adding a feature, creating a campaign, focusing on content marketing, or hiring an assistant has cost me a lot of resources. Today, before making any move, I need to meet two criteria:</p>
<p><strong>The signal</strong>. This is the event or indicator that caused my thinking of making the decision. It could be most customers requesting the same feature or customers are converting mainly from content marketing.</p>
<p><strong>The proof</strong>. This is when I test the signal by experimenting. For instance, adding a tab for the new features to see how many click and take a minute to complete a form, writing a piece of content with focus on testing conversion, etc.</p>
<p>Signal + proof = proceed.</p>
<p>Furthermore, I’ve started to evaluate my decisions from a consistency stand point. Is it going to be a hit and run kind of change or am I really going to commit to it for many months to come? This reasoning stopped me from creating many products and starting new initiatives just because my answer to the questions was No. Don’t start anything you’re not going to finish. It’ll cost you time, energy and disappointment when you spend countless hours and look back to find no results.</p>
<p>The whole list of mistakes to avoid can be downloaded here. You’ll find 10 that you can prevent and how.</p>

			</div> <!-- .et_pb_text --><div class="et_pb_module et-waypoint et_pb_image et_pb_animation_off peronal_guides_downloade_img remove_social_sharing  et_pb_image_1 et_always_center_on_mobile">
				<div class="et_social_media_wrapper"><img src="https://abdoriani.com/wp-content/uploads/2017/11/5th-.png" alt="" /><div class="et_social_media et_social_media_hidden et_social_mobile_on">
				<div class="et_social_networks et_social_autowidth et_social_simple et_social_left et_social_circle et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<div data-social_link="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fabdoriani.com%2Fyou-will-get-comfortable-bootstrapping-learn-from-my-mistakes%2F&#038;t=You%20Will%20Get%20Comfortable%20Bootstrapping%20%28Learn%20From%20My%20Mistakes%29" rel="nofollow" class="et_social_share" data-social_name="facebook" data-social_type="media" data-post_id="5129" data-location="media">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										<span class="et_social_overlay"></span>
									</div>
								</li><li class="et_social_twitter">
									<div data-social_link="http://twitter.com/share?text=You%20Will%20Get%20Comfortable%20Bootstrapping%20%28Learn%20From%20My%20Mistakes%29&#038;url=https%3A%2F%2Fabdoriani.com%2Fyou-will-get-comfortable-bootstrapping-learn-from-my-mistakes%2F&#038;via=@abdoriani" rel="nofollow" class="et_social_share" data-social_name="twitter" data-social_type="media" data-post_id="5129" data-location="media">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										<span class="et_social_overlay"></span>
									</div>
								</li><li class="et_social_gmail">
									<div data-social_link="https://mail.google.com/mail/u/0/?view=cm&#038;fs=1&#038;su=You%20Will%20Get%20Comfortable%20Bootstrapping%20%28Learn%20From%20My%20Mistakes%29&#038;body=https%3A%2F%2Fabdoriani.com%2Fyou-will-get-comfortable-bootstrapping-learn-from-my-mistakes%2F&#038;ui=2&#038;tf=1" rel="nofollow" class="et_social_share" data-social_name="gmail" data-social_type="media" data-post_id="5129" data-location="media">
										<i class="et_social_icon et_social_icon_gmail"></i>
										
										<span class="et_social_overlay"></span>
									</div>
								</li><li class="et_social_linkedin">
									<div data-social_link="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fabdoriani.com%2Fyou-will-get-comfortable-bootstrapping-learn-from-my-mistakes%2F&#038;title=You%20Will%20Get%20Comfortable%20Bootstrapping%20%28Learn%20From%20My%20Mistakes%29" rel="nofollow" class="et_social_share" data-social_name="linkedin" data-social_type="media" data-post_id="5129" data-location="media">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										<span class="et_social_overlay"></span>
									</div>
								</li></ul>
				</div>
			</div></div>
			
			</div><div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_center personal_web_post_file_download et_pb_text_2">
				
<p class="popmake-5146" style="text-align: center;"><a href='#' class='small-button smallblue' target="_blank">Download Now</a> 
			</div> <!-- .et_pb_text --><div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_3">
				
<p>Before I let you go for today, let me talk about the biggest mistake I made in growth stages.</p>
<p>Building and running a startup will feel like it’s cheap until you get traction.</p>
<h2><strong>The two outsourced freelancers won’t cut it anymore</strong></h2>
<p>&nbsp;</p>
<p>Remember the <a href="https://abdoriani.com/startup-guides/a-step-by-step-guide-to-startup-bootstrapping-by-self-funding-and-pre-selling/">finding </a>by CB Insights that shows how the cost of building a startup went from $5 million in the year 2000 to less than $5,000 today? Well soon after getting traction for my product, I found that my operating expenses doubled overnight. Whether it was hosting, upgrades in a few tools I use and more significantly, hiring other members, I say more than doubled the cost of running the startup.</p>
<p>The problem is that this happens very quickly and the ten or twenty thousand that you’ve raised from other sources of funding like consulting isn’t enough anymore. So, guess what you end up doing? Spend less time focusing on the startup and more time consulting, freelancing or at full/part time job.</p>
<p>To be proactive, you can do one of the following 2 or preferably both:</p>
<ol>
<li>The moment you start is the day you start building relationships with potential investors. This way, by the time you get traction or hit product/market fit, you can get funded quicker.</li>
</ol>
<ol start="2">
<li>Continue to raise funds through your chosen source(s) (consulting, freelancing, etc.) by assigning the work to a person or team. You’ll make the difference between what the client pays you and what you pay your team member(s). This will still require some of your time but it won’t be as much as if you were to do the job yourself.</li>
</ol>
<p>Do you relate to what I experienced and/or what other mistakes do you recommend bootstrapped founders avoid?</p>
<p>Leave us a comment below right now.</p>
<p class="popmake-5146" style="text-align: center;">
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
			</div> <!-- .et_pb_row -->
				
			</div> <!-- .et_pb_section --><div class="et_pb_section  et_pb_section_1 et_section_regular">
				
				
					
					<div class="custom_personal_blog et_pb_row et_pb_row_1 et_pb_gutters4">
				
				
				<div class="et_pb_column et_pb_column_4_4  et_pb_column_1">
				
				<div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_center  et_pb_text_4">
				
<h2><span style="font-size: xx-large;"><strong><span style="font-family: Montserrat;">Documenting the ups and downs of </span></strong></span><span style="font-size: xx-large;"><strong><span style="font-family: Montserrat;">a<br />
bootstrapped startup founder.</span></strong></span></h2>
<p>Join me on this journey and let’s do it together.</p>
<p class="popmake-5019" style="text-align: center;">
			</div> <!-- .et_pb_text --><div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left custom_personal_blog_from et_pb_text_5">
				 
                <div class='gf_browser_unknown gform_wrapper gf_simple_horizontal_wrapper' id='gform_wrapper_13' ><a id='gf_13' class='gform_anchor' ></a><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_13' id='gform_13' class='gf_simple_horizontal' action='/you-will-get-comfortable-bootstrapping-learn-from-my-mistakes/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+FreshnewsMostClicked+%28freshnews+most+clicked+headlines%29#gf_13'>
                        <div class='gform_body'><ul id='gform_fields_13' class='gform_fields top_label form_sublabel_below description_below'><li id='field_13_2' class='gfield gf_left_half gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_13_2' >Name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_2' id='input_13_2' type='text' value='' class='medium'  tabindex='1'  placeholder='Name' aria-required="true" aria-invalid="false" /></div></li><li id='field_13_3' class='gfield gf_right_half gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_13_3' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_3' id='input_13_3' type='text' value='' class='medium' tabindex='2'   placeholder='Email'/>
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_13' class='gform_button button' value='Send Me Bootstrapping Tips' tabindex='3' onclick='if(window["gf_submitting_13"]){return false;}  window["gf_submitting_13"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_13"]){return false;} window["gf_submitting_13"]=true;  jQuery("#gform_13").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=13&amp;title=&amp;description=&amp;tabindex=1' />
            <input type='hidden' class='gform_hidden' name='is_submit_13' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='13' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_13' value='WyJbXSIsIjkxM2M1MmZjODY4OWY4M2Q5YTg5ZDcwZjI1OGIxMjJlIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_13' id='gform_target_page_number_13' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_13' id='gform_source_page_number_13' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_13' id='gform_ajax_frame_13'>This iframe contains the logic required to handle AJAX powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 13, 'https://abdoriani.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_13').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_13');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_13').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_13').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_13').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_13').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_13').offset().top); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_13').val();gformInitSpinner( 13, 'https://abdoriani.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [13, current_page]);window['gf_submitting_13'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('#gforms_confirmation_message_13').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_13').replaceWith('<' + 'div id=\'gforms_confirmation_message_13\' class=\'gform_confirmation_message_13 gforms_confirmation_message\'' + '>' + confirmation_content + '<' + '/div' + '>');jQuery(document).scrollTop(jQuery('#gforms_confirmation_message_13').offset().top);jQuery(document).trigger('gform_confirmation_loaded', [13]);window['gf_submitting_13'] = false;}, 50);}else{jQuery('#gform_13').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [13, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/abdoriani.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/abdoriani.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 13) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [13, 1]) } ); </script>
<p class="popmake-5019" style="text-align: center;">
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
			</div> <!-- .et_pb_row -->
				
			</div> <!-- .et_pb_section --><div class="et_pb_section remove_social_sharing et_pb_section_3 et_section_regular">
				
				
					
					<div class="partner_header et_pb_row et_pb_row_2">
				
				
				<div class="et_pb_column et_pb_column_4_4  et_pb_column_2">
				
				<div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_center  et_pb_text_6">
				

<h2><strong>Partners</strong></h2><p class="popmake-4621" style="text-align: center;">


			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
			</div> <!-- .et_pb_row --><div class="partner_brand_logo et_pb_row et_pb_row_3">
				
				
				<div class="et_pb_column et_pb_column_1_3  et_pb_column_3">
				
				<div class="et_pb_module et-waypoint et_pb_image et_pb_animation_off et_pb_image_2 et_always_center_on_mobile">
				<a href="https://go.sumo.com/8852.html" target="_blank"><div class="et_social_media_wrapper"><img src="https://abdoriani.com/wp-content/uploads/2017/11/sumu.png" alt="" /><div class="et_social_media et_social_media_hidden et_social_mobile_on">
				<div class="et_social_networks et_social_autowidth et_social_simple et_social_left et_social_circle et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<div data-social_link="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fabdoriani.com%2Fyou-will-get-comfortable-bootstrapping-learn-from-my-mistakes%2F&#038;t=You%20Will%20Get%20Comfortable%20Bootstrapping%20%28Learn%20From%20My%20Mistakes%29" rel="nofollow" class="et_social_share" data-social_name="facebook" data-social_type="media" data-post_id="5129" data-location="media">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										<span class="et_social_overlay"></span>
									</div>
								</li><li class="et_social_twitter">
									<div data-social_link="http://twitter.com/share?text=You%20Will%20Get%20Comfortable%20Bootstrapping%20%28Learn%20From%20My%20Mistakes%29&#038;url=https%3A%2F%2Fabdoriani.com%2Fyou-will-get-comfortable-bootstrapping-learn-from-my-mistakes%2F&#038;via=@abdoriani" rel="nofollow" class="et_social_share" data-social_name="twitter" data-social_type="media" data-post_id="5129" data-location="media">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										<span class="et_social_overlay"></span>
									</div>
								</li><li class="et_social_gmail">
									<div data-social_link="https://mail.google.com/mail/u/0/?view=cm&#038;fs=1&#038;su=You%20Will%20Get%20Comfortable%20Bootstrapping%20%28Learn%20From%20My%20Mistakes%29&#038;body=https%3A%2F%2Fabdoriani.com%2Fyou-will-get-comfortable-bootstrapping-learn-from-my-mistakes%2F&#038;ui=2&#038;tf=1" rel="nofollow" class="et_social_share" data-social_name="gmail" data-social_type="media" data-post_id="5129" data-location="media">
										<i class="et_social_icon et_social_icon_gmail"></i>
										
										<span class="et_social_overlay"></span>
									</div>
								</li><li class="et_social_linkedin">
									<div data-social_link="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fabdoriani.com%2Fyou-will-get-comfortable-bootstrapping-learn-from-my-mistakes%2F&#038;title=You%20Will%20Get%20Comfortable%20Bootstrapping%20%28Learn%20From%20My%20Mistakes%29" rel="nofollow" class="et_social_share" data-social_name="linkedin" data-social_type="media" data-post_id="5129" data-location="media">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										<span class="et_social_overlay"></span>
									</div>
								</li></ul>
				</div>
			</div></div>
			</a>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3  et_pb_column_4">
				
				<div class="et_pb_module et-waypoint et_pb_image et_pb_animation_off et_pb_image_3 et_always_center_on_mobile">
				<a href="https://www.freshbooks.com/?ref=10400&#038;utm_source=sas&#038;utm_medium=affiliate&#038;utm_campaign=1653352" target="_blank"><div class="et_social_media_wrapper"><img src="https://abdoriani.com/wp-content/uploads/2017/11/fresh.png" alt="" /><div class="et_social_media et_social_media_hidden et_social_mobile_on">
				<div class="et_social_networks et_social_autowidth et_social_simple et_social_left et_social_circle et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<div data-social_link="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fabdoriani.com%2Fyou-will-get-comfortable-bootstrapping-learn-from-my-mistakes%2F&#038;t=You%20Will%20Get%20Comfortable%20Bootstrapping%20%28Learn%20From%20My%20Mistakes%29" rel="nofollow" class="et_social_share" data-social_name="facebook" data-social_type="media" data-post_id="5129" data-location="media">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										<span class="et_social_overlay"></span>
									</div>
								</li><li class="et_social_twitter">
									<div data-social_link="http://twitter.com/share?text=You%20Will%20Get%20Comfortable%20Bootstrapping%20%28Learn%20From%20My%20Mistakes%29&#038;url=https%3A%2F%2Fabdoriani.com%2Fyou-will-get-comfortable-bootstrapping-learn-from-my-mistakes%2F&#038;via=@abdoriani" rel="nofollow" class="et_social_share" data-social_name="twitter" data-social_type="media" data-post_id="5129" data-location="media">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										<span class="et_social_overlay"></span>
									</div>
								</li><li class="et_social_gmail">
									<div data-social_link="https://mail.google.com/mail/u/0/?view=cm&#038;fs=1&#038;su=You%20Will%20Get%20Comfortable%20Bootstrapping%20%28Learn%20From%20My%20Mistakes%29&#038;body=https%3A%2F%2Fabdoriani.com%2Fyou-will-get-comfortable-bootstrapping-learn-from-my-mistakes%2F&#038;ui=2&#038;tf=1" rel="nofollow" class="et_social_share" data-social_name="gmail" data-social_type="media" data-post_id="5129" data-location="media">
										<i class="et_social_icon et_social_icon_gmail"></i>
										
										<span class="et_social_overlay"></span>
									</div>
								</li><li class="et_social_linkedin">
									<div data-social_link="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fabdoriani.com%2Fyou-will-get-comfortable-bootstrapping-learn-from-my-mistakes%2F&#038;title=You%20Will%20Get%20Comfortable%20Bootstrapping%20%28Learn%20From%20My%20Mistakes%29" rel="nofollow" class="et_social_share" data-social_name="linkedin" data-social_type="media" data-post_id="5129" data-location="media">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										<span class="et_social_overlay"></span>
									</div>
								</li></ul>
				</div>
			</div></div>
			</a>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3  et_pb_column_5">
				
				<div class="et_pb_module et-waypoint et_pb_image et_pb_animation_off et_pb_image_4 et_always_center_on_mobile">
				<a href="https://www.bluehost.com/?utm_source=%28direct%29&#038;utm_medium=affiliate&#038;utm_campaign=affiliate-link_ariani_notype" target="_blank"><div class="et_social_media_wrapper"><img src="https://abdoriani.com/wp-content/uploads/2017/11/bluehost.png" alt="" /><div class="et_social_media et_social_media_hidden et_social_mobile_on">
				<div class="et_social_networks et_social_autowidth et_social_simple et_social_left et_social_circle et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<div data-social_link="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fabdoriani.com%2Fyou-will-get-comfortable-bootstrapping-learn-from-my-mistakes%2F&#038;t=You%20Will%20Get%20Comfortable%20Bootstrapping%20%28Learn%20From%20My%20Mistakes%29" rel="nofollow" class="et_social_share" data-social_name="facebook" data-social_type="media" data-post_id="5129" data-location="media">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										<span class="et_social_overlay"></span>
									</div>
								</li><li class="et_social_twitter">
									<div data-social_link="http://twitter.com/share?text=You%20Will%20Get%20Comfortable%20Bootstrapping%20%28Learn%20From%20My%20Mistakes%29&#038;url=https%3A%2F%2Fabdoriani.com%2Fyou-will-get-comfortable-bootstrapping-learn-from-my-mistakes%2F&#038;via=@abdoriani" rel="nofollow" class="et_social_share" data-social_name="twitter" data-social_type="media" data-post_id="5129" data-location="media">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										<span class="et_social_overlay"></span>
									</div>
								</li><li class="et_social_gmail">
									<div data-social_link="https://mail.google.com/mail/u/0/?view=cm&#038;fs=1&#038;su=You%20Will%20Get%20Comfortable%20Bootstrapping%20%28Learn%20From%20My%20Mistakes%29&#038;body=https%3A%2F%2Fabdoriani.com%2Fyou-will-get-comfortable-bootstrapping-learn-from-my-mistakes%2F&#038;ui=2&#038;tf=1" rel="nofollow" class="et_social_share" data-social_name="gmail" data-social_type="media" data-post_id="5129" data-location="media">
										<i class="et_social_icon et_social_icon_gmail"></i>
										
										<span class="et_social_overlay"></span>
									</div>
								</li><li class="et_social_linkedin">
									<div data-social_link="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fabdoriani.com%2Fyou-will-get-comfortable-bootstrapping-learn-from-my-mistakes%2F&#038;title=You%20Will%20Get%20Comfortable%20Bootstrapping%20%28Learn%20From%20My%20Mistakes%29" rel="nofollow" class="et_social_share" data-social_name="linkedin" data-social_type="media" data-post_id="5129" data-location="media">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										<span class="et_social_overlay"></span>
									</div>
								</li></ul>
				</div>
			</div></div>
			</a>
			</div>
			</div> <!-- .et_pb_column -->
			</div> <!-- .et_pb_row --><div class="partner_brand_logo et_pb_row et_pb_row_4">
				
				
				<div class="et_pb_column et_pb_column_1_3  et_pb_column_6">
				
				<div class="et_pb_module et-waypoint et_pb_image et_pb_animation_off et_pb_image_5 et_always_center_on_mobile">
				<a href="https://app.convertkit.com/users/signup?mbsy=hschq&#038;mbsy_source=4bc55fe6-2e4d-4087-af16-8e1a641c873d&#038;plan=podcast&#038;campaignid=30600" target="_blank"><div class="et_social_media_wrapper"><img src="https://abdoriani.com/wp-content/uploads/2017/11/convert-kit.png" alt="" /><div class="et_social_media et_social_media_hidden et_social_mobile_on">
				<div class="et_social_networks et_social_autowidth et_social_simple et_social_left et_social_circle et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<div data-social_link="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fabdoriani.com%2Fyou-will-get-comfortable-bootstrapping-learn-from-my-mistakes%2F&#038;t=You%20Will%20Get%20Comfortable%20Bootstrapping%20%28Learn%20From%20My%20Mistakes%29" rel="nofollow" class="et_social_share" data-social_name="facebook" data-social_type="media" data-post_id="5129" data-location="media">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										<span class="et_social_overlay"></span>
									</div>
								</li><li class="et_social_twitter">
									<div data-social_link="http://twitter.com/share?text=You%20Will%20Get%20Comfortable%20Bootstrapping%20%28Learn%20From%20My%20Mistakes%29&#038;url=https%3A%2F%2Fabdoriani.com%2Fyou-will-get-comfortable-bootstrapping-learn-from-my-mistakes%2F&#038;via=@abdoriani" rel="nofollow" class="et_social_share" data-social_name="twitter" data-social_type="media" data-post_id="5129" data-location="media">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										<span class="et_social_overlay"></span>
									</div>
								</li><li class="et_social_gmail">
									<div data-social_link="https://mail.google.com/mail/u/0/?view=cm&#038;fs=1&#038;su=You%20Will%20Get%20Comfortable%20Bootstrapping%20%28Learn%20From%20My%20Mistakes%29&#038;body=https%3A%2F%2Fabdoriani.com%2Fyou-will-get-comfortable-bootstrapping-learn-from-my-mistakes%2F&#038;ui=2&#038;tf=1" rel="nofollow" class="et_social_share" data-social_name="gmail" data-social_type="media" data-post_id="5129" data-location="media">
										<i class="et_social_icon et_social_icon_gmail"></i>
										
										<span class="et_social_overlay"></span>
									</div>
								</li><li class="et_social_linkedin">
									<div data-social_link="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fabdoriani.com%2Fyou-will-get-comfortable-bootstrapping-learn-from-my-mistakes%2F&#038;title=You%20Will%20Get%20Comfortable%20Bootstrapping%20%28Learn%20From%20My%20Mistakes%29" rel="nofollow" class="et_social_share" data-social_name="linkedin" data-social_type="media" data-post_id="5129" data-location="media">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										<span class="et_social_overlay"></span>
									</div>
								</li></ul>
				</div>
			</div></div>
			</a>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3  et_pb_column_7">
				
				<div class="et_pb_module et-waypoint et_pb_image et_pb_animation_off et_pb_image_6 et_always_center_on_mobile">
				<a href="https://www.crowdspring.com/welcome-entreperks/?utm_source=OSI-Affiliate&#038;utm_content=25off-Free_Advanced_Promotion" target="_blank"><div class="et_social_media_wrapper"><img src="https://abdoriani.com/wp-content/uploads/2017/11/crowd.png" alt="" /><div class="et_social_media et_social_media_hidden et_social_mobile_on">
				<div class="et_social_networks et_social_autowidth et_social_simple et_social_left et_social_circle et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<div data-social_link="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fabdoriani.com%2Fyou-will-get-comfortable-bootstrapping-learn-from-my-mistakes%2F&#038;t=You%20Will%20Get%20Comfortable%20Bootstrapping%20%28Learn%20From%20My%20Mistakes%29" rel="nofollow" class="et_social_share" data-social_name="facebook" data-social_type="media" data-post_id="5129" data-location="media">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										<span class="et_social_overlay"></span>
									</div>
								</li><li class="et_social_twitter">
									<div data-social_link="http://twitter.com/share?text=You%20Will%20Get%20Comfortable%20Bootstrapping%20%28Learn%20From%20My%20Mistakes%29&#038;url=https%3A%2F%2Fabdoriani.com%2Fyou-will-get-comfortable-bootstrapping-learn-from-my-mistakes%2F&#038;via=@abdoriani" rel="nofollow" class="et_social_share" data-social_name="twitter" data-social_type="media" data-post_id="5129" data-location="media">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										<span class="et_social_overlay"></span>
									</div>
								</li><li class="et_social_gmail">
									<div data-social_link="https://mail.google.com/mail/u/0/?view=cm&#038;fs=1&#038;su=You%20Will%20Get%20Comfortable%20Bootstrapping%20%28Learn%20From%20My%20Mistakes%29&#038;body=https%3A%2F%2Fabdoriani.com%2Fyou-will-get-comfortable-bootstrapping-learn-from-my-mistakes%2F&#038;ui=2&#038;tf=1" rel="nofollow" class="et_social_share" data-social_name="gmail" data-social_type="media" data-post_id="5129" data-location="media">
										<i class="et_social_icon et_social_icon_gmail"></i>
										
										<span class="et_social_overlay"></span>
									</div>
								</li><li class="et_social_linkedin">
									<div data-social_link="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fabdoriani.com%2Fyou-will-get-comfortable-bootstrapping-learn-from-my-mistakes%2F&#038;title=You%20Will%20Get%20Comfortable%20Bootstrapping%20%28Learn%20From%20My%20Mistakes%29" rel="nofollow" class="et_social_share" data-social_name="linkedin" data-social_type="media" data-post_id="5129" data-location="media">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										<span class="et_social_overlay"></span>
									</div>
								</li></ul>
				</div>
			</div></div>
			</a>
			</div>
			</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_3  et_pb_column_8">
				
				<div class="et_pb_module et-waypoint et_pb_image et_pb_animation_off et_pb_image_7 et_always_center_on_mobile">
				<a href="https://themeforest.net/?ref=abdoriani" target="_blank"><div class="et_social_media_wrapper"><img src="https://abdoriani.com/wp-content/uploads/2017/11/envato.png" alt="" /><div class="et_social_media et_social_media_hidden et_social_mobile_on">
				<div class="et_social_networks et_social_autowidth et_social_simple et_social_left et_social_circle et_social_outer_dark">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<div data-social_link="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fabdoriani.com%2Fyou-will-get-comfortable-bootstrapping-learn-from-my-mistakes%2F&#038;t=You%20Will%20Get%20Comfortable%20Bootstrapping%20%28Learn%20From%20My%20Mistakes%29" rel="nofollow" class="et_social_share" data-social_name="facebook" data-social_type="media" data-post_id="5129" data-location="media">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										<span class="et_social_overlay"></span>
									</div>
								</li><li class="et_social_twitter">
									<div data-social_link="http://twitter.com/share?text=You%20Will%20Get%20Comfortable%20Bootstrapping%20%28Learn%20From%20My%20Mistakes%29&#038;url=https%3A%2F%2Fabdoriani.com%2Fyou-will-get-comfortable-bootstrapping-learn-from-my-mistakes%2F&#038;via=@abdoriani" rel="nofollow" class="et_social_share" data-social_name="twitter" data-social_type="media" data-post_id="5129" data-location="media">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										<span class="et_social_overlay"></span>
									</div>
								</li><li class="et_social_gmail">
									<div data-social_link="https://mail.google.com/mail/u/0/?view=cm&#038;fs=1&#038;su=You%20Will%20Get%20Comfortable%20Bootstrapping%20%28Learn%20From%20My%20Mistakes%29&#038;body=https%3A%2F%2Fabdoriani.com%2Fyou-will-get-comfortable-bootstrapping-learn-from-my-mistakes%2F&#038;ui=2&#038;tf=1" rel="nofollow" class="et_social_share" data-social_name="gmail" data-social_type="media" data-post_id="5129" data-location="media">
										<i class="et_social_icon et_social_icon_gmail"></i>
										
										<span class="et_social_overlay"></span>
									</div>
								</li><li class="et_social_linkedin">
									<div data-social_link="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fabdoriani.com%2Fyou-will-get-comfortable-bootstrapping-learn-from-my-mistakes%2F&#038;title=You%20Will%20Get%20Comfortable%20Bootstrapping%20%28Learn%20From%20My%20Mistakes%29" rel="nofollow" class="et_social_share" data-social_name="linkedin" data-social_type="media" data-post_id="5129" data-location="media">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										<span class="et_social_overlay"></span>
									</div>
								</li></ul>
				</div>
			</div></div>
			</a>
			</div>
			</div> <!-- .et_pb_column -->
			</div> <!-- .et_pb_row -->
				
			</div> <!-- .et_pb_section -->
<div class="et_social_inline et_social_mobile_on et_social_inline_bottom">
				<div class="et_social_networks et_social_4col et_social_simple et_social_rectangle et_social_left et_social_no_animation et_social_withcounts et_social_withtotalcount et_social_withnetworknames et_social_outer_dark">
					<div class="et_social_totalcount">
						<span class="et_social_totalcount_count et_social_total_share" data-post_id="5129"></span>
						<span class="et_social_totalcount_label">Shares</span>
					</div>
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fabdoriani.com%2Fyou-will-get-comfortable-bootstrapping-learn-from-my-mistakes%2F&#038;t=You%20Will%20Get%20Comfortable%20Bootstrapping%20%28Learn%20From%20My%20Mistakes%29" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="facebook" data-post_id="5129" data-social_type="share" data-location="inline"data-min_count="0">
										<i class="et_social_icon et_social_icon_facebook"></i><div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=You%20Will%20Get%20Comfortable%20Bootstrapping%20%28Learn%20From%20My%20Mistakes%29&#038;url=https%3A%2F%2Fabdoriani.com%2Fyou-will-get-comfortable-bootstrapping-learn-from-my-mistakes%2F&#038;via=@abdoriani" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="twitter" data-post_id="5129" data-social_type="share" data-location="inline"data-min_count="0">
										<i class="et_social_icon et_social_icon_twitter"></i><div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_gmail">
									<a href="https://mail.google.com/mail/u/0/?view=cm&#038;fs=1&#038;su=You%20Will%20Get%20Comfortable%20Bootstrapping%20%28Learn%20From%20My%20Mistakes%29&#038;body=https%3A%2F%2Fabdoriani.com%2Fyou-will-get-comfortable-bootstrapping-learn-from-my-mistakes%2F&#038;ui=2&#038;tf=1" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="gmail" data-post_id="5129" data-social_type="share" data-location="inline"data-min_count="0">
										<i class="et_social_icon et_social_icon_gmail"></i><div class="et_social_network_label"><div class="et_social_networkname">Gmail</div></div><span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fabdoriani.com%2Fyou-will-get-comfortable-bootstrapping-learn-from-my-mistakes%2F&#038;title=You%20Will%20Get%20Comfortable%20Bootstrapping%20%28Learn%20From%20My%20Mistakes%29" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="linkedin" data-post_id="5129" data-social_type="share" data-location="inline"data-min_count="0">
										<i class="et_social_icon et_social_icon_linkedin"></i><div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div><span class="et_social_overlay"></span>
									</a>
								</li></ul>
				</div>
			</div><span class="et_social_bottom_trigger"></span>					<p class="comment-with-heart"><span class="like-count"><span class="sl-wrapper"><a href="https://abdoriani.com/wp-admin/admin-ajax.php?action=process_simple_like&post_id=5129&nonce=0ff0e27ac0&is_comment=0&disabled=true" class="sl-button sl-button-5129" data-nonce="0ff0e27ac0" data-post-id="5129" data-iscomment="0" title="Like"><span class="sl-icon"><svg role="img" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0" y="0" viewBox="0 0 128 128" enable-background="new 0 0 128 128" xml:space="preserve"><path id="heart" d="M64 127.5C17.1 79.9 3.9 62.3 1 44.4c-3.5-22 12.2-43.9 36.7-43.9 10.5 0 20 4.2 26.4 11.2 6.3-7 15.9-11.2 26.4-11.2 24.3 0 40.2 21.8 36.7 43.9C124.2 62 111.9 78.9 64 127.5zM37.6 13.4c-9.9 0-18.2 5.2-22.3 13.8C5 49.5 28.4 72 64 109.2c35.7-37.3 59-59.8 48.6-82 -4.1-8.7-12.4-13.8-22.3-13.8 -15.9 0-22.7 13-26.4 19.2C60.6 26.8 54.4 13.4 37.6 13.4z"/>&#9829;</svg></span><span class="sl-count">7</span></a><span id="sl-loader"></span></span></span><span class="comment-count">0</span></p>					</div> <!-- .entry-content -->
					
					<div class="et_post_meta_wrapper">
					
					
					<!-- You can start editing here. -->

<section id="comment-wrap">
		   <div id="comment-section" class="nocomments">
		  			 <!-- If comments are open, but there are no comments. -->

		  	   </div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Submit a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/you-will-get-comfortable-bootstrapping-learn-from-my-mistakes/?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+FreshnewsMostClicked+%28freshnews+most+clicked+headlines%29#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://abdoriani.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="cptch_block"><span class="cptch_wrap cptch_math_actions">
				<label class="cptch_label" for="cptch_input_48"><span class="cptch_span">on&#101;</span>
					<span class="cptch_span">&nbsp;&times;&nbsp;</span>
					<span class="cptch_span">7</span>
					<span class="cptch_span">&nbsp;=&nbsp;</span>
					<span class="cptch_span"><input id="cptch_input_48" class="cptch_input cptch_wp_comments" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /></span>
					<input type="hidden" name="cptch_result" value="k7M=" /><input type="hidden" name="cptch_time" value="1512123322" />
					<input type="hidden" name="cptch_form" value="wp_comments" />
				</label><span class="cptch_reload_button_wrap hide-if-no-js">
					<noscript>
						<style type="text/css">
							.hide-if-no-js {
								display: none !important;
							}
						</style>
					</noscript>
					<span class="cptch_reload_button dashicons dashicons-update"></span>
				</span></span></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit et_pb_button" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='5129' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
		</section>					</div> <!-- .et_post_meta_wrapper -->
				</article> <!-- .et_pb_post -->

						<div class="et_pb_blog_grid_wrapper related-posts">
<h2>You May Also Like</h2>
	<div class="et_pb_blog_grid clearfix et_pb_module et_pb_bg_layout_light et_pb_blog_0" data-columns="3">

	
	  
		<div class="column size-1of3">
			<article class="et_pb_post et_pb_has_overlay post-1248 post type-post status-publish format-standard has-post-thumbnail hentry category-founding category-growing tag-entrepreneur tag-idea tag-startup tag-startup-risk tag-venture-initiation">

				<div class="et_pb_image_container">							<a href="https://abdoriani.com/the-complete-list-of-equitydebt-free-funding-sources-for-bootstrapped-founders-15/" class="entry-featured-image-url">
					<img width="800" height="511" src="https://abdoriani.com/wp-content/uploads/2017/11/Untitled-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://abdoriani.com/wp-content/uploads/2017/11/Untitled-1.jpg 800w, https://abdoriani.com/wp-content/uploads/2017/11/Untitled-1-300x192.jpg 300w, https://abdoriani.com/wp-content/uploads/2017/11/Untitled-1-768x491.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" />					<span class="et_overlay"></span>
				</a>
				</div> <!-- .et_pb_image_container -->
				<h2 class="entry-title"><a href="https://abdoriani.com/the-complete-list-of-equitydebt-free-funding-sources-for-bootstrapped-founders-15/">The Complete List Of Equity/Debt Free Funding Sources For Bootstrapped Founders (15+)</a></h2>
	
			<p class="post-meta custom-post-meta "> 
				<span class="published"> Nov 24, 2017</span>
			</p>
			<p class="comment-with-heart">
				<span class="like-count">
				<span class="sl-wrapper"><a href="https://abdoriani.com/wp-admin/admin-ajax.php?action=process_simple_like&post_id=4984&nonce=0ff0e27ac0&is_comment=0&disabled=true" class="sl-button sl-button-4984" data-nonce="0ff0e27ac0" data-post-id="4984" data-iscomment="0" title="Like"><span class="sl-icon"><svg role="img" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0" y="0" viewBox="0 0 128 128" enable-background="new 0 0 128 128" xml:space="preserve"><path id="heart" d="M64 127.5C17.1 79.9 3.9 62.3 1 44.4c-3.5-22 12.2-43.9 36.7-43.9 10.5 0 20 4.2 26.4 11.2 6.3-7 15.9-11.2 26.4-11.2 24.3 0 40.2 21.8 36.7 43.9C124.2 62 111.9 78.9 64 127.5zM37.6 13.4c-9.9 0-18.2 5.2-22.3 13.8C5 49.5 28.4 72 64 109.2c35.7-37.3 59-59.8 48.6-82 -4.1-8.7-12.4-13.8-22.3-13.8 -15.9 0-22.7 13-26.4 19.2C60.6 26.8 54.4 13.4 37.6 13.4z"/>&#9829;</svg></span><span class="sl-count">7</span></a><span id="sl-loader"></span></span>				</span>
				<span class="comment-count">
				0				</span>
			</p>						
			</article>
		</div>

			 
		<div class="column size-1of3">
			<article class="et_pb_post et_pb_has_overlay post-1248 post type-post status-publish format-standard has-post-thumbnail hentry category-founding category-growing tag-entrepreneur tag-idea tag-startup tag-startup-risk tag-venture-initiation">

				<div class="et_pb_image_container">							<a href="https://abdoriani.com/why-i-failed-to-bootstrap-my-first-startup-no-matter-how-hard-i-worked/" class="entry-featured-image-url">
					<img width="784" height="424" src="https://abdoriani.com/wp-content/uploads/2017/11/ask-your-customar.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://abdoriani.com/wp-content/uploads/2017/11/ask-your-customar.jpg 784w, https://abdoriani.com/wp-content/uploads/2017/11/ask-your-customar-300x162.jpg 300w, https://abdoriani.com/wp-content/uploads/2017/11/ask-your-customar-768x415.jpg 768w" sizes="(max-width: 784px) 100vw, 784px" />					<span class="et_overlay"></span>
				</a>
				</div> <!-- .et_pb_image_container -->
				<h2 class="entry-title"><a href="https://abdoriani.com/why-i-failed-to-bootstrap-my-first-startup-no-matter-how-hard-i-worked/">Why I Failed To Bootstrap My First Startup (No Matter How Hard I Worked)</a></h2>
	
			<p class="post-meta custom-post-meta "> 
				<span class="published"> Nov 16, 2017</span>
			</p>
			<p class="comment-with-heart">
				<span class="like-count">
				<span class="sl-wrapper"><a href="https://abdoriani.com/wp-admin/admin-ajax.php?action=process_simple_like&post_id=4867&nonce=0ff0e27ac0&is_comment=0&disabled=true" class="sl-button sl-button-4867" data-nonce="0ff0e27ac0" data-post-id="4867" data-iscomment="0" title="Like"><span class="sl-icon"><svg role="img" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0" y="0" viewBox="0 0 128 128" enable-background="new 0 0 128 128" xml:space="preserve"><path id="heart" d="M64 127.5C17.1 79.9 3.9 62.3 1 44.4c-3.5-22 12.2-43.9 36.7-43.9 10.5 0 20 4.2 26.4 11.2 6.3-7 15.9-11.2 26.4-11.2 24.3 0 40.2 21.8 36.7 43.9C124.2 62 111.9 78.9 64 127.5zM37.6 13.4c-9.9 0-18.2 5.2-22.3 13.8C5 49.5 28.4 72 64 109.2c35.7-37.3 59-59.8 48.6-82 -4.1-8.7-12.4-13.8-22.3-13.8 -15.9 0-22.7 13-26.4 19.2C60.6 26.8 54.4 13.4 37.6 13.4z"/>&#9829;</svg></span><span class="sl-count">5</span></a><span id="sl-loader"></span></span>				</span>
				<span class="comment-count">
				18				</span>
			</p>						
			</article>
		</div>

			 
		<div class="column size-1of3">
			<article class="et_pb_post et_pb_has_overlay post-1248 post type-post status-publish format-standard has-post-thumbnail hentry category-founding category-growing tag-entrepreneur tag-idea tag-startup tag-startup-risk tag-venture-initiation">

				<div class="et_pb_image_container">							<a href="https://abdoriani.com/what-we-can-learn-from-academic-research-findings-about-business-bootstrapping/" class="entry-featured-image-url">
					<img width="800" height="533" src="https://abdoriani.com/wp-content/uploads/2017/10/joao-silas-74207.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://abdoriani.com/wp-content/uploads/2017/10/joao-silas-74207.jpg 800w, https://abdoriani.com/wp-content/uploads/2017/10/joao-silas-74207-300x200.jpg 300w, https://abdoriani.com/wp-content/uploads/2017/10/joao-silas-74207-768x512.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" />					<span class="et_overlay"></span>
				</a>
				</div> <!-- .et_pb_image_container -->
				<h2 class="entry-title"><a href="https://abdoriani.com/what-we-can-learn-from-academic-research-findings-about-business-bootstrapping/">What We Can Learn From Academic Research Findings About Business Bootstrapping</a></h2>
	
			<p class="post-meta custom-post-meta "> 
				<span class="published"> Oct 31, 2017</span>
			</p>
			<p class="comment-with-heart">
				<span class="like-count">
				<span class="sl-wrapper"><a href="https://abdoriani.com/wp-admin/admin-ajax.php?action=process_simple_like&post_id=4168&nonce=0ff0e27ac0&is_comment=0&disabled=true" class="sl-button sl-button-4168" data-nonce="0ff0e27ac0" data-post-id="4168" data-iscomment="0" title="Like"><span class="sl-icon"><svg role="img" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" x="0" y="0" viewBox="0 0 128 128" enable-background="new 0 0 128 128" xml:space="preserve"><path id="heart" d="M64 127.5C17.1 79.9 3.9 62.3 1 44.4c-3.5-22 12.2-43.9 36.7-43.9 10.5 0 20 4.2 26.4 11.2 6.3-7 15.9-11.2 26.4-11.2 24.3 0 40.2 21.8 36.7 43.9C124.2 62 111.9 78.9 64 127.5zM37.6 13.4c-9.9 0-18.2 5.2-22.3 13.8C5 49.5 28.4 72 64 109.2c35.7-37.3 59-59.8 48.6-82 -4.1-8.7-12.4-13.8-22.3-13.8 -15.9 0-22.7 13-26.4 19.2C60.6 26.8 54.4 13.4 37.6 13.4z"/>&#9829;</svg></span><span class="sl-count">48</span></a><span id="sl-loader"></span></span>				</span>
				<span class="comment-count">
				8				</span>
			</p>						
			</article>
		</div>

			
	</div> <!-- .et_pb_posts -->
</div>
			
			</div> <!-- #left-area -->

					</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->


			<footer id="main-footer">
				

		
				<div id="et-footer-nav">
					<div class="container">
											</div>
				</div> <!-- #et-footer-nav -->

			
				<div id="footer-bottom">
					<div class="container clearfix">
				<ul class="et-social-icons">

	<li class="et-social-icon et-social-twitter">
		<a href="https://twitter.com/abdoriani" class="icon">
			<span>Twitter</span>
		</a>
	</li>
	<li class="et-social-icon et-social-linkedin">
		<a href="https://www.linkedin.com/in/abdo-riani-40b34745" class="icon">
			<span>RSS</span>
		</a>
	</li>

</ul><div id="footer-info">Copyright 2017 | All Rights Reserved by AbdoRiani | <a href="mailto:contact@abdoriani.com?Subject=Hi%20Abdo!"> Contact</a> | <a href="https://abdoriani.com/privacy-policy/">Privacy Policy</a> | <a href="https://abdoriani.com/affiliate-disclaimer/">Affiliate Disclaimer</a> | <a href="https://abdoriani.com/terms-of-use/">Terms of Use</a></div>					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->
<script type="text/javascript" src="//my.hellobar.com/fa2f69de8f48678d3403519bc0ead1c8abf870e7.js" async="async"></script>
	<div id="pum-5177" class="pum pum-overlay pum-theme-182 popmake-overlay pum-overlay-disabled" data-popmake="{&quot;id&quot;:5177,&quot;slug&quot;:&quot;investing-resources-as-bootstrapped-founders&quot;,&quot;theme_id&quot;:182,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;micro&quot;,&quot;responsive_min_width&quot;:&quot;&quot;,&quot;responsive_max_width&quot;:&quot;&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;&lt;em&gt;Before you can receive product updates, you must first authenticate your Elegant Themes subscription. To do this, you need to enter both your Elegant Themes Username and your Elegant Themes API Key into the Updates Tab in your theme and plugin settings. To locate your API Key, &lt;a href=\&quot;https:\/\/www.elegantthemes.com\/members-area\/api-key.php\&quot; target=\&quot;_blank\&quot;&gt;log in&lt;\/a&gt; to your Elegant Themes account and navigate to the &lt;strong&gt;Account &gt; API Key&lt;\/strong&gt; page. &lt;a href=\&quot;http:\/\/www.elegantthemes.com\/gallery\/divi\/documentation\/update\/\&quot; target=\&quot;_blank\&quot;&gt;Learn more here&lt;\/a&gt;&lt;\/em&gt;. If you still get this message, please make sure that your Username and API Key have been entered correctly&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_right&quot;:&quot;&lt;em&gt;Before you can receive product updates, you must first authenticate your Elegant Themes subscription. To do this, you need to enter both your Elegant Themes Username and your Elegant Themes API Key into the Updates Tab in your theme and plugin settings. To locate your API Key, &lt;a href=\&quot;https:\/\/www.elegantthemes.com\/members-area\/api-key.php\&quot; target=\&quot;_blank\&quot;&gt;log in&lt;\/a&gt; to your Elegant Themes account and navigate to the &lt;strong&gt;Account &gt; API Key&lt;\/strong&gt; page. &lt;a href=\&quot;http:\/\/www.elegantthemes.com\/gallery\/divi\/documentation\/update\/\&quot; target=\&quot;_blank\&quot;&gt;Learn more here&lt;\/a&gt;&lt;\/em&gt;. If you still get this message, please make sure that your Username and API Key have been entered correctly&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;&lt;em&gt;Before you can receive product updates, you must first authenticate your Elegant Themes subscription. To do this, you need to enter both your Elegant Themes Username and your Elegant Themes API Key into the Updates Tab in your theme and plugin settings. To locate your API Key, &lt;a href=\&quot;https:\/\/www.elegantthemes.com\/members-area\/api-key.php\&quot; target=\&quot;_blank\&quot;&gt;log in&lt;\/a&gt; to your Elegant Themes account and navigate to the &lt;strong&gt;Account &gt; API Key&lt;\/strong&gt; page. &lt;a href=\&quot;http:\/\/www.elegantthemes.com\/gallery\/divi\/documentation\/update\/\&quot; target=\&quot;_blank\&quot;&gt;Learn more here&lt;\/a&gt;&lt;\/em&gt;. If you still get this message, please make sure that your Username and API Key have been entered correctly&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;x&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-5177" class="pum-container popmake theme-182 pum-responsive pum-responsive-micro responsive size-micro">

				

				

		

				<div class="pum-content popmake-content">
			
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_18' ><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_18' id='gform_18'  action='/you-will-get-comfortable-bootstrapping-learn-from-my-mistakes/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+FreshnewsMostClicked+%28freshnews+most+clicked+headlines%29'>
                        <div class='gform_body'><ul id='gform_fields_18' class='gform_fields top_label form_sublabel_below description_below'><li id='field_18_1' class='gfield gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_18_1' >Name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_1' id='input_18_1' type='text' value='' class='large'  tabindex='1'  placeholder='Name' aria-required="true" aria-invalid="false" /></div></li><li id='field_18_2' class='gfield gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_18_2' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_18_2' type='text' value='' class='large' tabindex='2'   placeholder='Email'/>
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_18' class='gform_button button' value='Download Now!' tabindex='3' onclick='if(window["gf_submitting_18"]){return false;}  window["gf_submitting_18"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_18"]){return false;} window["gf_submitting_18"]=true;  jQuery("#gform_18").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=18&amp;title=&amp;description=&amp;tabindex=1' />
            <input type='hidden' class='gform_hidden' name='is_submit_18' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='18' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_18' value='WyJbXSIsIjkxM2M1MmZjODY4OWY4M2Q5YTg5ZDcwZjI1OGIxMjJlIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_18' id='gform_target_page_number_18' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_18' id='gform_source_page_number_18' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_18' id='gform_ajax_frame_18'>This iframe contains the logic required to handle AJAX powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 18, 'https://abdoriani.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_18').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_18');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_18').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_18').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_18').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_18').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */  }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_18').val();gformInitSpinner( 18, 'https://abdoriani.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [18, current_page]);window['gf_submitting_18'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('#gforms_confirmation_message_18').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_18').replaceWith('<' + 'div id=\'gforms_confirmation_message_18\' class=\'gform_confirmation_message_18 gforms_confirmation_message\'' + '>' + confirmation_content + '<' + '/div' + '>');jQuery(document).trigger('gform_confirmation_loaded', [18]);window['gf_submitting_18'] = false;}, 50);}else{jQuery('#gform_18').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [18, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/abdoriani.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/abdoriani.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 18) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [18, 1]) } ); </script>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			x            </button>
		
	</div>

</div>
<div id="pum-5146" class="pum pum-overlay pum-theme-182 popmake-overlay pum-overlay-disabled" data-popmake="{&quot;id&quot;:5146,&quot;slug&quot;:&quot;you-will-get-comfortable-bootstrapping&quot;,&quot;theme_id&quot;:182,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;micro&quot;,&quot;responsive_min_width&quot;:&quot;&quot;,&quot;responsive_max_width&quot;:&quot;&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;&lt;em&gt;Before you can receive product updates, you must first authenticate your Elegant Themes subscription. To do this, you need to enter both your Elegant Themes Username and your Elegant Themes API Key into the Updates Tab in your theme and plugin settings. To locate your API Key, &lt;a href=\&quot;https:\/\/www.elegantthemes.com\/members-area\/api-key.php\&quot; target=\&quot;_blank\&quot;&gt;log in&lt;\/a&gt; to your Elegant Themes account and navigate to the &lt;strong&gt;Account &gt; API Key&lt;\/strong&gt; page. &lt;a href=\&quot;http:\/\/www.elegantthemes.com\/gallery\/divi\/documentation\/update\/\&quot; target=\&quot;_blank\&quot;&gt;Learn more here&lt;\/a&gt;&lt;\/em&gt;. If you still get this message, please make sure that your Username and API Key have been entered correctly&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_right&quot;:&quot;&lt;em&gt;Before you can receive product updates, you must first authenticate your Elegant Themes subscription. To do this, you need to enter both your Elegant Themes Username and your Elegant Themes API Key into the Updates Tab in your theme and plugin settings. To locate your API Key, &lt;a href=\&quot;https:\/\/www.elegantthemes.com\/members-area\/api-key.php\&quot; target=\&quot;_blank\&quot;&gt;log in&lt;\/a&gt; to your Elegant Themes account and navigate to the &lt;strong&gt;Account &gt; API Key&lt;\/strong&gt; page. &lt;a href=\&quot;http:\/\/www.elegantthemes.com\/gallery\/divi\/documentation\/update\/\&quot; target=\&quot;_blank\&quot;&gt;Learn more here&lt;\/a&gt;&lt;\/em&gt;. If you still get this message, please make sure that your Username and API Key have been entered correctly&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;&lt;em&gt;Before you can receive product updates, you must first authenticate your Elegant Themes subscription. To do this, you need to enter both your Elegant Themes Username and your Elegant Themes API Key into the Updates Tab in your theme and plugin settings. To locate your API Key, &lt;a href=\&quot;https:\/\/www.elegantthemes.com\/members-area\/api-key.php\&quot; target=\&quot;_blank\&quot;&gt;log in&lt;\/a&gt; to your Elegant Themes account and navigate to the &lt;strong&gt;Account &gt; API Key&lt;\/strong&gt; page. &lt;a href=\&quot;http:\/\/www.elegantthemes.com\/gallery\/divi\/documentation\/update\/\&quot; target=\&quot;_blank\&quot;&gt;Learn more here&lt;\/a&gt;&lt;\/em&gt;. If you still get this message, please make sure that your Username and API Key have been entered correctly&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;x&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-5146" class="pum-container popmake theme-182 pum-responsive pum-responsive-micro responsive size-micro">

				

				

		

				<div class="pum-content popmake-content">
			
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_17' ><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_17' id='gform_17'  action='/you-will-get-comfortable-bootstrapping-learn-from-my-mistakes/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+FreshnewsMostClicked+%28freshnews+most+clicked+headlines%29'>
                        <div class='gform_body'><ul id='gform_fields_17' class='gform_fields top_label form_sublabel_below description_below'><li id='field_17_1' class='gfield gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_17_1' >Name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_1' id='input_17_1' type='text' value='' class='large'  tabindex='1'  placeholder='Name' aria-required="true" aria-invalid="false" /></div></li><li id='field_17_2' class='gfield gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_17_2' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_17_2' type='text' value='' class='large' tabindex='2'   placeholder='Email'/>
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_17' class='gform_button button' value='Download Now!' tabindex='3' onclick='if(window["gf_submitting_17"]){return false;}  window["gf_submitting_17"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_17"]){return false;} window["gf_submitting_17"]=true;  jQuery("#gform_17").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=17&amp;title=&amp;description=&amp;tabindex=1' />
            <input type='hidden' class='gform_hidden' name='is_submit_17' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='17' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_17' value='WyJbXSIsIjkxM2M1MmZjODY4OWY4M2Q5YTg5ZDcwZjI1OGIxMjJlIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_17' id='gform_target_page_number_17' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_17' id='gform_source_page_number_17' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_17' id='gform_ajax_frame_17'>This iframe contains the logic required to handle AJAX powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 17, 'https://abdoriani.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_17').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_17');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_17').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_17').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_17').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_17').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */  }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_17').val();gformInitSpinner( 17, 'https://abdoriani.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [17, current_page]);window['gf_submitting_17'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('#gforms_confirmation_message_17').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_17').replaceWith('<' + 'div id=\'gforms_confirmation_message_17\' class=\'gform_confirmation_message_17 gforms_confirmation_message\'' + '>' + confirmation_content + '<' + '/div' + '>');jQuery(document).trigger('gform_confirmation_loaded', [17]);window['gf_submitting_17'] = false;}, 50);}else{jQuery('#gform_17').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [17, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/abdoriani.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/abdoriani.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 17) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [17, 1]) } ); </script>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			x            </button>
		
	</div>

</div>
<div id="pum-5019" class="pum pum-overlay pum-theme-182 popmake-overlay pum-overlay-disabled" data-popmake="{&quot;id&quot;:5019,&quot;slug&quot;:&quot;friday-download-popup&quot;,&quot;theme_id&quot;:182,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;micro&quot;,&quot;responsive_min_width&quot;:&quot;&quot;,&quot;responsive_max_width&quot;:&quot;&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;&lt;em&gt;Before you can receive product updates, you must first authenticate your Elegant Themes subscription. To do this, you need to enter both your Elegant Themes Username and your Elegant Themes API Key into the Updates Tab in your theme and plugin settings. To locate your API Key, &lt;a href=\&quot;https:\/\/www.elegantthemes.com\/members-area\/api-key.php\&quot; target=\&quot;_blank\&quot;&gt;log in&lt;\/a&gt; to your Elegant Themes account and navigate to the &lt;strong&gt;Account &gt; API Key&lt;\/strong&gt; page. &lt;a href=\&quot;http:\/\/www.elegantthemes.com\/gallery\/divi\/documentation\/update\/\&quot; target=\&quot;_blank\&quot;&gt;Learn more here&lt;\/a&gt;&lt;\/em&gt;. If you still get this message, please make sure that your Username and API Key have been entered correctly&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_right&quot;:&quot;&lt;em&gt;Before you can receive product updates, you must first authenticate your Elegant Themes subscription. To do this, you need to enter both your Elegant Themes Username and your Elegant Themes API Key into the Updates Tab in your theme and plugin settings. To locate your API Key, &lt;a href=\&quot;https:\/\/www.elegantthemes.com\/members-area\/api-key.php\&quot; target=\&quot;_blank\&quot;&gt;log in&lt;\/a&gt; to your Elegant Themes account and navigate to the &lt;strong&gt;Account &gt; API Key&lt;\/strong&gt; page. &lt;a href=\&quot;http:\/\/www.elegantthemes.com\/gallery\/divi\/documentation\/update\/\&quot; target=\&quot;_blank\&quot;&gt;Learn more here&lt;\/a&gt;&lt;\/em&gt;. If you still get this message, please make sure that your Username and API Key have been entered correctly&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;&lt;em&gt;Before you can receive product updates, you must first authenticate your Elegant Themes subscription. To do this, you need to enter both your Elegant Themes Username and your Elegant Themes API Key into the Updates Tab in your theme and plugin settings. To locate your API Key, &lt;a href=\&quot;https:\/\/www.elegantthemes.com\/members-area\/api-key.php\&quot; target=\&quot;_blank\&quot;&gt;log in&lt;\/a&gt; to your Elegant Themes account and navigate to the &lt;strong&gt;Account &gt; API Key&lt;\/strong&gt; page. &lt;a href=\&quot;http:\/\/www.elegantthemes.com\/gallery\/divi\/documentation\/update\/\&quot; target=\&quot;_blank\&quot;&gt;Learn more here&lt;\/a&gt;&lt;\/em&gt;. If you still get this message, please make sure that your Username and API Key have been entered correctly&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;x&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-5019" class="pum-container popmake theme-182 pum-responsive pum-responsive-micro responsive size-micro">

				

				

		

				<div class="pum-content popmake-content">
			
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_16' ><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_16' id='gform_16'  action='/you-will-get-comfortable-bootstrapping-learn-from-my-mistakes/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+FreshnewsMostClicked+%28freshnews+most+clicked+headlines%29'>
                        <div class='gform_body'><ul id='gform_fields_16' class='gform_fields top_label form_sublabel_below description_below'><li id='field_16_1' class='gfield gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_16_1' >Name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_1' id='input_16_1' type='text' value='' class='large'  tabindex='1'  placeholder='Name' aria-required="true" aria-invalid="false" /></div></li><li id='field_16_2' class='gfield gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_16_2' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_16_2' type='text' value='' class='large' tabindex='2'   placeholder='Email'/>
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_16' class='gform_button button' value='Download Now' tabindex='3' onclick='if(window["gf_submitting_16"]){return false;}  window["gf_submitting_16"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_16"]){return false;} window["gf_submitting_16"]=true;  jQuery("#gform_16").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=16&amp;title=&amp;description=&amp;tabindex=1' />
            <input type='hidden' class='gform_hidden' name='is_submit_16' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='16' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_16' value='WyJbXSIsIjkxM2M1MmZjODY4OWY4M2Q5YTg5ZDcwZjI1OGIxMjJlIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_16' id='gform_target_page_number_16' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_16' id='gform_source_page_number_16' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_16' id='gform_ajax_frame_16'>This iframe contains the logic required to handle AJAX powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 16, 'https://abdoriani.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_16').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_16');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_16').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_16').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_16').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_16').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */  }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_16').val();gformInitSpinner( 16, 'https://abdoriani.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [16, current_page]);window['gf_submitting_16'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('#gforms_confirmation_message_16').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_16').replaceWith('<' + 'div id=\'gforms_confirmation_message_16\' class=\'gform_confirmation_message_16 gforms_confirmation_message\'' + '>' + confirmation_content + '<' + '/div' + '>');jQuery(document).trigger('gform_confirmation_loaded', [16]);window['gf_submitting_16'] = false;}, 50);}else{jQuery('#gform_16').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [16, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/abdoriani.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/abdoriani.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 16) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [16, 1]) } ); </script>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			x            </button>
		
	</div>

</div>
<div id="pum-4880" class="pum pum-overlay pum-theme-182 popmake-overlay pum-overlay-disabled" data-popmake="{&quot;id&quot;:4880,&quot;slug&quot;:&quot;bootstrapping-foundation-download&quot;,&quot;theme_id&quot;:182,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;micro&quot;,&quot;responsive_min_width&quot;:&quot;&quot;,&quot;responsive_max_width&quot;:&quot;&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;&lt;em&gt;Before you can receive product updates, you must first authenticate your Elegant Themes subscription. To do this, you need to enter both your Elegant Themes Username and your Elegant Themes API Key into the Updates Tab in your theme and plugin settings. To locate your API Key, &lt;a href=\&quot;https:\/\/www.elegantthemes.com\/members-area\/api-key.php\&quot; target=\&quot;_blank\&quot;&gt;log in&lt;\/a&gt; to your Elegant Themes account and navigate to the &lt;strong&gt;Account &gt; API Key&lt;\/strong&gt; page. &lt;a href=\&quot;http:\/\/www.elegantthemes.com\/gallery\/divi\/documentation\/update\/\&quot; target=\&quot;_blank\&quot;&gt;Learn more here&lt;\/a&gt;&lt;\/em&gt;. If you still get this message, please make sure that your Username and API Key have been entered correctly&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_right&quot;:&quot;&lt;em&gt;Before you can receive product updates, you must first authenticate your Elegant Themes subscription. To do this, you need to enter both your Elegant Themes Username and your Elegant Themes API Key into the Updates Tab in your theme and plugin settings. To locate your API Key, &lt;a href=\&quot;https:\/\/www.elegantthemes.com\/members-area\/api-key.php\&quot; target=\&quot;_blank\&quot;&gt;log in&lt;\/a&gt; to your Elegant Themes account and navigate to the &lt;strong&gt;Account &gt; API Key&lt;\/strong&gt; page. &lt;a href=\&quot;http:\/\/www.elegantthemes.com\/gallery\/divi\/documentation\/update\/\&quot; target=\&quot;_blank\&quot;&gt;Learn more here&lt;\/a&gt;&lt;\/em&gt;. If you still get this message, please make sure that your Username and API Key have been entered correctly&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;&lt;em&gt;Before you can receive product updates, you must first authenticate your Elegant Themes subscription. To do this, you need to enter both your Elegant Themes Username and your Elegant Themes API Key into the Updates Tab in your theme and plugin settings. To locate your API Key, &lt;a href=\&quot;https:\/\/www.elegantthemes.com\/members-area\/api-key.php\&quot; target=\&quot;_blank\&quot;&gt;log in&lt;\/a&gt; to your Elegant Themes account and navigate to the &lt;strong&gt;Account &gt; API Key&lt;\/strong&gt; page. &lt;a href=\&quot;http:\/\/www.elegantthemes.com\/gallery\/divi\/documentation\/update\/\&quot; target=\&quot;_blank\&quot;&gt;Learn more here&lt;\/a&gt;&lt;\/em&gt;. If you still get this message, please make sure that your Username and API Key have been entered correctly&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;x&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-4880" class="pum-container popmake theme-182 pum-responsive pum-responsive-micro responsive size-micro">

				

				

		

				<div class="pum-content popmake-content">
			
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_14' ><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_14' id='gform_14'  action='/you-will-get-comfortable-bootstrapping-learn-from-my-mistakes/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+FreshnewsMostClicked+%28freshnews+most+clicked+headlines%29'>
                        <div class='gform_body'><ul id='gform_fields_14' class='gform_fields top_label form_sublabel_below description_below'><li id='field_14_1' class='gfield gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_14_1' >Name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_1' id='input_14_1' type='text' value='' class='large'  tabindex='1'  placeholder='Name' aria-required="true" aria-invalid="false" /></div></li><li id='field_14_2' class='gfield gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_14_2' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_14_2' type='text' value='' class='large' tabindex='2'   placeholder='Email'/>
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_14' class='gform_button button' value='Download Now' tabindex='3' onclick='if(window["gf_submitting_14"]){return false;}  window["gf_submitting_14"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_14"]){return false;} window["gf_submitting_14"]=true;  jQuery("#gform_14").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=14&amp;title=&amp;description=&amp;tabindex=1' />
            <input type='hidden' class='gform_hidden' name='is_submit_14' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='14' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_14' value='WyJbXSIsIjkxM2M1MmZjODY4OWY4M2Q5YTg5ZDcwZjI1OGIxMjJlIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_14' id='gform_target_page_number_14' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_14' id='gform_source_page_number_14' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_14' id='gform_ajax_frame_14'>This iframe contains the logic required to handle AJAX powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 14, 'https://abdoriani.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_14').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_14');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_14').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_14').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_14').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_14').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */  }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_14').val();gformInitSpinner( 14, 'https://abdoriani.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [14, current_page]);window['gf_submitting_14'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('#gforms_confirmation_message_14').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_14').replaceWith('<' + 'div id=\'gforms_confirmation_message_14\' class=\'gform_confirmation_message_14 gforms_confirmation_message\'' + '>' + confirmation_content + '<' + '/div' + '>');jQuery(document).trigger('gform_confirmation_loaded', [14]);window['gf_submitting_14'] = false;}, 50);}else{jQuery('#gform_14').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [14, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/abdoriani.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/abdoriani.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 14) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [14, 1]) } ); </script>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			x            </button>
		
	</div>

</div>
<div id="pum-4621" class="pum pum-overlay pum-theme-182 popmake-overlay pum-overlay-disabled" data-popmake="{&quot;id&quot;:4621,&quot;slug&quot;:&quot;download-bootstrap-a-saas-startup-guide&quot;,&quot;theme_id&quot;:182,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;micro&quot;,&quot;responsive_min_width&quot;:&quot;&quot;,&quot;responsive_max_width&quot;:&quot;&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;&lt;em&gt;Before you can receive product updates, you must first authenticate your Elegant Themes subscription. To do this, you need to enter both your Elegant Themes Username and your Elegant Themes API Key into the Updates Tab in your theme and plugin settings. To locate your API Key, &lt;a href=\&quot;https:\/\/www.elegantthemes.com\/members-area\/api-key.php\&quot; target=\&quot;_blank\&quot;&gt;log in&lt;\/a&gt; to your Elegant Themes account and navigate to the &lt;strong&gt;Account &gt; API Key&lt;\/strong&gt; page. &lt;a href=\&quot;http:\/\/www.elegantthemes.com\/gallery\/divi\/documentation\/update\/\&quot; target=\&quot;_blank\&quot;&gt;Learn more here&lt;\/a&gt;&lt;\/em&gt;. If you still get this message, please make sure that your Username and API Key have been entered correctly&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_right&quot;:&quot;&lt;em&gt;Before you can receive product updates, you must first authenticate your Elegant Themes subscription. To do this, you need to enter both your Elegant Themes Username and your Elegant Themes API Key into the Updates Tab in your theme and plugin settings. To locate your API Key, &lt;a href=\&quot;https:\/\/www.elegantthemes.com\/members-area\/api-key.php\&quot; target=\&quot;_blank\&quot;&gt;log in&lt;\/a&gt; to your Elegant Themes account and navigate to the &lt;strong&gt;Account &gt; API Key&lt;\/strong&gt; page. &lt;a href=\&quot;http:\/\/www.elegantthemes.com\/gallery\/divi\/documentation\/update\/\&quot; target=\&quot;_blank\&quot;&gt;Learn more here&lt;\/a&gt;&lt;\/em&gt;. If you still get this message, please make sure that your Username and API Key have been entered correctly&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;&lt;em&gt;Before you can receive product updates, you must first authenticate your Elegant Themes subscription. To do this, you need to enter both your Elegant Themes Username and your Elegant Themes API Key into the Updates Tab in your theme and plugin settings. To locate your API Key, &lt;a href=\&quot;https:\/\/www.elegantthemes.com\/members-area\/api-key.php\&quot; target=\&quot;_blank\&quot;&gt;log in&lt;\/a&gt; to your Elegant Themes account and navigate to the &lt;strong&gt;Account &gt; API Key&lt;\/strong&gt; page. &lt;a href=\&quot;http:\/\/www.elegantthemes.com\/gallery\/divi\/documentation\/update\/\&quot; target=\&quot;_blank\&quot;&gt;Learn more here&lt;\/a&gt;&lt;\/em&gt;. If you still get this message, please make sure that your Username and API Key have been entered correctly&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;x&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-4621" class="pum-container popmake theme-182 pum-responsive pum-responsive-micro responsive size-micro">

				

				

		

				<div class="pum-content popmake-content">
			
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_12' ><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_12' id='gform_12'  action='/you-will-get-comfortable-bootstrapping-learn-from-my-mistakes/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+FreshnewsMostClicked+%28freshnews+most+clicked+headlines%29'>
                        <div class='gform_heading'>
                            <span class='gform_description'></span>
                        </div>
                        <div class='gform_body'><ul id='gform_fields_12' class='gform_fields top_label form_sublabel_below description_below'><li id='field_12_1' class='gfield gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_12_1' >Name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_1' id='input_12_1' type='text' value='' class='large'  tabindex='1'  placeholder='Name' aria-required="true" aria-invalid="false" /></div></li><li id='field_12_2' class='gfield gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_12_2' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_12_2' type='text' value='' class='large' tabindex='2'   placeholder='Email'/>
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_12' class='gform_button button' value='Download Now' tabindex='3' onclick='if(window["gf_submitting_12"]){return false;}  window["gf_submitting_12"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_12"]){return false;} window["gf_submitting_12"]=true;  jQuery("#gform_12").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=12&amp;title=&amp;description=1&amp;tabindex=1' />
            <input type='hidden' class='gform_hidden' name='is_submit_12' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='12' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_12' value='WyJbXSIsIjkxM2M1MmZjODY4OWY4M2Q5YTg5ZDcwZjI1OGIxMjJlIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_12' id='gform_target_page_number_12' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_12' id='gform_source_page_number_12' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_12' id='gform_ajax_frame_12'>This iframe contains the logic required to handle AJAX powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 12, 'https://abdoriani.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_12').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_12');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_12').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_12').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_12').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_12').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */  }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_12').val();gformInitSpinner( 12, 'https://abdoriani.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [12, current_page]);window['gf_submitting_12'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('#gforms_confirmation_message_12').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_12').replaceWith('<' + 'div id=\'gforms_confirmation_message_12\' class=\'gform_confirmation_message_12 gforms_confirmation_message\'' + '>' + confirmation_content + '<' + '/div' + '>');jQuery(document).trigger('gform_confirmation_loaded', [12]);window['gf_submitting_12'] = false;}, 50);}else{jQuery('#gform_12').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [12, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/abdoriani.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/abdoriani.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 12) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [12, 1]) } ); </script>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			x            </button>
		
	</div>

</div>
<div id="pum-4098" class="pum pum-overlay pum-theme-182 popmake-overlay pum-overlay-disabled" data-popmake="{&quot;id&quot;:4098,&quot;slug&quot;:&quot;download-the-story-popup&quot;,&quot;theme_id&quot;:182,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;tiny&quot;,&quot;responsive_min_width&quot;:&quot;&quot;,&quot;responsive_max_width&quot;:&quot;&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;&lt;em&gt;Before you can receive product updates, you must first authenticate your Elegant Themes subscription. To do this, you need to enter both your Elegant Themes Username and your Elegant Themes API Key into the Updates Tab in your theme and plugin settings. To locate your API Key, &lt;a href=\&quot;https:\/\/www.elegantthemes.com\/members-area\/api-key.php\&quot; target=\&quot;_blank\&quot;&gt;log in&lt;\/a&gt; to your Elegant Themes account and navigate to the &lt;strong&gt;Account &gt; API Key&lt;\/strong&gt; page. &lt;a href=\&quot;http:\/\/www.elegantthemes.com\/gallery\/divi\/documentation\/update\/\&quot; target=\&quot;_blank\&quot;&gt;Learn more here&lt;\/a&gt;&lt;\/em&gt;. If you still get this message, please make sure that your Username and API Key have been entered correctly&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_right&quot;:&quot;&lt;em&gt;Before you can receive product updates, you must first authenticate your Elegant Themes subscription. To do this, you need to enter both your Elegant Themes Username and your Elegant Themes API Key into the Updates Tab in your theme and plugin settings. To locate your API Key, &lt;a href=\&quot;https:\/\/www.elegantthemes.com\/members-area\/api-key.php\&quot; target=\&quot;_blank\&quot;&gt;log in&lt;\/a&gt; to your Elegant Themes account and navigate to the &lt;strong&gt;Account &gt; API Key&lt;\/strong&gt; page. &lt;a href=\&quot;http:\/\/www.elegantthemes.com\/gallery\/divi\/documentation\/update\/\&quot; target=\&quot;_blank\&quot;&gt;Learn more here&lt;\/a&gt;&lt;\/em&gt;. If you still get this message, please make sure that your Username and API Key have been entered correctly&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;&lt;em&gt;Before you can receive product updates, you must first authenticate your Elegant Themes subscription. To do this, you need to enter both your Elegant Themes Username and your Elegant Themes API Key into the Updates Tab in your theme and plugin settings. To locate your API Key, &lt;a href=\&quot;https:\/\/www.elegantthemes.com\/members-area\/api-key.php\&quot; target=\&quot;_blank\&quot;&gt;log in&lt;\/a&gt; to your Elegant Themes account and navigate to the &lt;strong&gt;Account &gt; API Key&lt;\/strong&gt; page. &lt;a href=\&quot;http:\/\/www.elegantthemes.com\/gallery\/divi\/documentation\/update\/\&quot; target=\&quot;_blank\&quot;&gt;Learn more here&lt;\/a&gt;&lt;\/em&gt;. If you still get this message, please make sure that your Username and API Key have been entered correctly&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;x&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-4098" class="pum-container popmake theme-182 pum-responsive pum-responsive-tiny responsive size-tiny">

				

				

		

				<div class="pum-content popmake-content">
			
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_9' ><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_9' id='gform_9'  action='/you-will-get-comfortable-bootstrapping-learn-from-my-mistakes/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+FreshnewsMostClicked+%28freshnews+most+clicked+headlines%29'>
                        <div class='gform_body'><ul id='gform_fields_9' class='gform_fields top_label form_sublabel_below description_below'><li id='field_9_1' class='gfield field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_9_1' >Neme</label><div class='ginput_container ginput_container_text'><input name='input_1' id='input_9_1' type='text' value='' class='large'  tabindex='1'  placeholder='Name'  aria-invalid="false" /></div></li><li id='field_9_2' class='gfield gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_9_2' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_9_2' type='text' value='' class='large' tabindex='2'   placeholder='Email'/>
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_9' class='gform_button button' value='Download Now!' tabindex='3' onclick='if(window["gf_submitting_9"]){return false;}  window["gf_submitting_9"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_9"]){return false;} window["gf_submitting_9"]=true;  jQuery("#gform_9").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=9&amp;title=&amp;description=&amp;tabindex=1' />
            <input type='hidden' class='gform_hidden' name='is_submit_9' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='9' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_9' value='WyJbXSIsIjkxM2M1MmZjODY4OWY4M2Q5YTg5ZDcwZjI1OGIxMjJlIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_9' id='gform_target_page_number_9' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_9' id='gform_source_page_number_9' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_9' id='gform_ajax_frame_9'>This iframe contains the logic required to handle AJAX powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 9, 'https://abdoriani.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_9').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_9');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_9').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_9').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_9').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_9').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */  }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_9').val();gformInitSpinner( 9, 'https://abdoriani.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [9, current_page]);window['gf_submitting_9'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('#gforms_confirmation_message_9').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_9').replaceWith('<' + 'div id=\'gforms_confirmation_message_9\' class=\'gform_confirmation_message_9 gforms_confirmation_message\'' + '>' + confirmation_content + '<' + '/div' + '>');jQuery(document).trigger('gform_confirmation_loaded', [9]);window['gf_submitting_9'] = false;}, 50);}else{jQuery('#gform_9').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [9, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/abdoriani.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/abdoriani.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 9) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [9, 1]) } ); </script>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			x            </button>
		
	</div>

</div>
<div id="pum-2961" class="pum pum-overlay pum-theme-182 popmake-overlay pum-overlay-disabled" data-popmake="{&quot;id&quot;:2961,&quot;slug&quot;:&quot;request-invite&quot;,&quot;theme_id&quot;:182,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;.request-invite&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;&quot;,&quot;responsive_max_width&quot;:&quot;&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;&lt;em&gt;Before you can receive product updates, you must first authenticate your Elegant Themes subscription. To do this, you need to enter both your Elegant Themes Username and your Elegant Themes API Key into the Updates Tab in your theme and plugin settings. To locate your API Key, &lt;a href=\&quot;https:\/\/www.elegantthemes.com\/members-area\/api-key.php\&quot; target=\&quot;_blank\&quot;&gt;log in&lt;\/a&gt; to your Elegant Themes account and navigate to the &lt;strong&gt;Account &gt; API Key&lt;\/strong&gt; page. &lt;a href=\&quot;http:\/\/www.elegantthemes.com\/gallery\/divi\/documentation\/update\/\&quot; target=\&quot;_blank\&quot;&gt;Learn more here&lt;\/a&gt;&lt;\/em&gt;. If you still get this message, please make sure that your Username and API Key have been entered correctly&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_right&quot;:&quot;&lt;em&gt;Before you can receive product updates, you must first authenticate your Elegant Themes subscription. To do this, you need to enter both your Elegant Themes Username and your Elegant Themes API Key into the Updates Tab in your theme and plugin settings. To locate your API Key, &lt;a href=\&quot;https:\/\/www.elegantthemes.com\/members-area\/api-key.php\&quot; target=\&quot;_blank\&quot;&gt;log in&lt;\/a&gt; to your Elegant Themes account and navigate to the &lt;strong&gt;Account &gt; API Key&lt;\/strong&gt; page. &lt;a href=\&quot;http:\/\/www.elegantthemes.com\/gallery\/divi\/documentation\/update\/\&quot; target=\&quot;_blank\&quot;&gt;Learn more here&lt;\/a&gt;&lt;\/em&gt;. If you still get this message, please make sure that your Username and API Key have been entered correctly&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;&lt;em&gt;Before you can receive product updates, you must first authenticate your Elegant Themes subscription. To do this, you need to enter both your Elegant Themes Username and your Elegant Themes API Key into the Updates Tab in your theme and plugin settings. To locate your API Key, &lt;a href=\&quot;https:\/\/www.elegantthemes.com\/members-area\/api-key.php\&quot; target=\&quot;_blank\&quot;&gt;log in&lt;\/a&gt; to your Elegant Themes account and navigate to the &lt;strong&gt;Account &gt; API Key&lt;\/strong&gt; page. &lt;a href=\&quot;http:\/\/www.elegantthemes.com\/gallery\/divi\/documentation\/update\/\&quot; target=\&quot;_blank\&quot;&gt;Learn more here&lt;\/a&gt;&lt;\/em&gt;. If you still get this message, please make sure that your Username and API Key have been entered correctly&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;x&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;true&quot;,&quot;esc_press&quot;:&quot;true&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-2961" class="pum-container popmake theme-182 pum-responsive pum-responsive-small responsive size-small">

				

				

		

				<div class="pum-content popmake-content">
			
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_1' ><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_1' id='gform_1'  action='/you-will-get-comfortable-bootstrapping-learn-from-my-mistakes/?utm_source=feedburner&#038;utm_medium=feed&#038;utm_campaign=Feed%3A+FreshnewsMostClicked+%28freshnews+most+clicked+headlines%29'>
                        <div class='gform_body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id='field_1_4' class='gfield gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_1_4' >Name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_4' id='input_1_4' type='text' value='' class='large'  tabindex='1'  placeholder='Name' aria-required="true" aria-invalid="false" /></div></li><li id='field_1_2' class='gfield gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_1_2' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_1_2' type='text' value='' class='large' tabindex='2'   placeholder='Email'/>
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='Send' tabindex='3' onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=1&amp;title=&amp;description=&amp;tabindex=1' />
            <input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsIjkxM2M1MmZjODY4OWY4M2Q5YTg5ZDcwZjI1OGIxMjJlIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_1' id='gform_ajax_frame_1'>This iframe contains the logic required to handle AJAX powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 1, 'https://abdoriani.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_1').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_1');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_1').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_1').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_1').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_1').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */  }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_1').val();gformInitSpinner( 1, 'https://abdoriani.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [1, current_page]);window['gf_submitting_1'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('#gforms_confirmation_message_1').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_1').replaceWith('<' + 'div id=\'gforms_confirmation_message_1\' class=\'gform_confirmation_message_1 gforms_confirmation_message\'' + '>' + confirmation_content + '<' + '/div' + '>');jQuery(document).trigger('gform_confirmation_loaded', [1]);window['gf_submitting_1'] = false;}, 50);}else{jQuery('#gform_1').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [1, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/abdoriani.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/abdoriani.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			x            </button>
		
	</div>

</div>
<div id="pum-1690" class="pum pum-overlay pum-theme-182 popmake-overlay" data-popmake="{&quot;id&quot;:1690,&quot;slug&quot;:&quot;common-popup&quot;,&quot;theme_id&quot;:182,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;&quot;,&quot;responsive_max_width&quot;:&quot;&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;&lt;em&gt;Before you can receive product updates, you must first authenticate your Elegant Themes subscription. To do this, you need to enter both your Elegant Themes Username and your Elegant Themes API Key into the Updates Tab in your theme and plugin settings. To locate your API Key, &lt;a href=\&quot;https:\/\/www.elegantthemes.com\/members-area\/api-key.php\&quot; target=\&quot;_blank\&quot;&gt;log in&lt;\/a&gt; to your Elegant Themes account and navigate to the &lt;strong&gt;Account &gt; API Key&lt;\/strong&gt; page. &lt;a href=\&quot;http:\/\/www.elegantthemes.com\/gallery\/divi\/documentation\/update\/\&quot; target=\&quot;_blank\&quot;&gt;Learn more here&lt;\/a&gt;&lt;\/em&gt;. If you still get this message, please make sure that your Username and API Key have been entered correctly&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_right&quot;:&quot;&lt;em&gt;Before you can receive product updates, you must first authenticate your Elegant Themes subscription. To do this, you need to enter both your Elegant Themes Username and your Elegant Themes API Key into the Updates Tab in your theme and plugin settings. To locate your API Key, &lt;a href=\&quot;https:\/\/www.elegantthemes.com\/members-area\/api-key.php\&quot; target=\&quot;_blank\&quot;&gt;log in&lt;\/a&gt; to your Elegant Themes account and navigate to the &lt;strong&gt;Account &gt; API Key&lt;\/strong&gt; page. &lt;a href=\&quot;http:\/\/www.elegantthemes.com\/gallery\/divi\/documentation\/update\/\&quot; target=\&quot;_blank\&quot;&gt;Learn more here&lt;\/a&gt;&lt;\/em&gt;. If you still get this message, please make sure that your Username and API Key have been entered correctly&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;&lt;em&gt;Before you can receive product updates, you must first authenticate your Elegant Themes subscription. To do this, you need to enter both your Elegant Themes Username and your Elegant Themes API Key into the Updates Tab in your theme and plugin settings. To locate your API Key, &lt;a href=\&quot;https:\/\/www.elegantthemes.com\/members-area\/api-key.php\&quot; target=\&quot;_blank\&quot;&gt;log in&lt;\/a&gt; to your Elegant Themes account and navigate to the &lt;strong&gt;Account &gt; API Key&lt;\/strong&gt; page. &lt;a href=\&quot;http:\/\/www.elegantthemes.com\/gallery\/divi\/documentation\/update\/\&quot; target=\&quot;_blank\&quot;&gt;Learn more here&lt;\/a&gt;&lt;\/em&gt;. If you still get this message, please make sure that your Username and API Key have been entered correctly&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-1690" class="pum-container popmake theme-182 pum-responsive pum-responsive-small responsive size-small">

				

				

		

				<div class="pum-content popmake-content">
			<script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-1692 mc4wp-ajax" method="post" data-id="1692" data-name="Main PopUP" ><div class="mc4wp-form-fields"><div class="mail-chimp pop-up-template">
  <i style="font-size: 16px;  ">I’m not a big fun of joining lists. I rarely do because I feel like I’m just one of the subscribers. So for passionate entrepreneurs like me, I created this community. I know everyone by name and I am committed to help us all build valuable startups. Be my guest. My memory can’t handle a lot more names </i>
  <p class="name">
      <input type="text" name="LNAME" placeholder="Name" required>
  </p>
  <p class="email">

      <input type="email" name="EMAIL" placeholder="Email Address" required />
  </p><br>  
  <p class="mail-chimp-submit">
      <input type="submit" value="I'M IN" />
  </p>
</div><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1512123322" /><input type="hidden" name="_mc4wp_form_id" value="1692" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin -->
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<div id="pum-201" class="pum pum-overlay pum-theme-182 popmake-overlay" data-popmake="{&quot;id&quot;:201,&quot;slug&quot;:&quot;contact-form&quot;,&quot;theme_id&quot;:182,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;#menu-item-2438&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;&quot;,&quot;responsive_max_width&quot;:&quot;&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;&lt;em&gt;Before you can receive product updates, you must first authenticate your Elegant Themes subscription. To do this, you need to enter both your Elegant Themes Username and your Elegant Themes API Key into the Updates Tab in your theme and plugin settings. To locate your API Key, &lt;a href=\&quot;https:\/\/www.elegantthemes.com\/members-area\/api-key.php\&quot; target=\&quot;_blank\&quot;&gt;log in&lt;\/a&gt; to your Elegant Themes account and navigate to the &lt;strong&gt;Account &gt; API Key&lt;\/strong&gt; page. &lt;a href=\&quot;http:\/\/www.elegantthemes.com\/gallery\/divi\/documentation\/update\/\&quot; target=\&quot;_blank\&quot;&gt;Learn more here&lt;\/a&gt;&lt;\/em&gt;. If you still get this message, please make sure that your Username and API Key have been entered correctly&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_right&quot;:&quot;&lt;em&gt;Before you can receive product updates, you must first authenticate your Elegant Themes subscription. To do this, you need to enter both your Elegant Themes Username and your Elegant Themes API Key into the Updates Tab in your theme and plugin settings. To locate your API Key, &lt;a href=\&quot;https:\/\/www.elegantthemes.com\/members-area\/api-key.php\&quot; target=\&quot;_blank\&quot;&gt;log in&lt;\/a&gt; to your Elegant Themes account and navigate to the &lt;strong&gt;Account &gt; API Key&lt;\/strong&gt; page. &lt;a href=\&quot;http:\/\/www.elegantthemes.com\/gallery\/divi\/documentation\/update\/\&quot; target=\&quot;_blank\&quot;&gt;Learn more here&lt;\/a&gt;&lt;\/em&gt;. If you still get this message, please make sure that your Username and API Key have been entered correctly&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;&lt;em&gt;Before you can receive product updates, you must first authenticate your Elegant Themes subscription. To do this, you need to enter both your Elegant Themes Username and your Elegant Themes API Key into the Updates Tab in your theme and plugin settings. To locate your API Key, &lt;a href=\&quot;https:\/\/www.elegantthemes.com\/members-area\/api-key.php\&quot; target=\&quot;_blank\&quot;&gt;log in&lt;\/a&gt; to your Elegant Themes account and navigate to the &lt;strong&gt;Account &gt; API Key&lt;\/strong&gt; page. &lt;a href=\&quot;http:\/\/www.elegantthemes.com\/gallery\/divi\/documentation\/update\/\&quot; target=\&quot;_blank\&quot;&gt;Learn more here&lt;\/a&gt;&lt;\/em&gt;. If you still get this message, please make sure that your Username and API Key have been entered correctly&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-201" class="pum-container popmake theme-182 pum-responsive pum-responsive-small responsive size-small">

				

				

		

				<div class="pum-content popmake-content">
			<noscript class="ninja-forms-noscript-message">
    Notice: JavaScript is required for this content.</noscript><div id="nf-form-2-cont" class="nf-form-cont">

    <div class="nf-loading-spinner"></div>

</div>
        <!-- TODO: Move to Template File. -->
        <script>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</script>

        
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
<div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="https://abdoriani.com/you-will-get-comfortable-bootstrapping-learn-from-my-mistakes/" data-title="You Will Get Comfortable Bootstrapping (Learn From My Mistakes)" data-post_id="5129"></div>
					</div>
				</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_fadein et_social_animated et_social_rectangle et_social_sidebar_slide et_social_sidebar_withcounts et_social_mobile_on et_social_sidebar_networks_right">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fabdoriani.com%2Fyou-will-get-comfortable-bootstrapping-learn-from-my-mistakes%2F&#038;t=You%20Will%20Get%20Comfortable%20Bootstrapping%20%28Learn%20From%20My%20Mistakes%29" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="facebook" data-post_id="5129" data-social_type="share" data-location="sidebar"data-min_count="0">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=You%20Will%20Get%20Comfortable%20Bootstrapping%20%28Learn%20From%20My%20Mistakes%29&#038;url=https%3A%2F%2Fabdoriani.com%2Fyou-will-get-comfortable-bootstrapping-learn-from-my-mistakes%2F&#038;via=@abdoriani" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="twitter" data-post_id="5129" data-social_type="share" data-location="sidebar"data-min_count="0">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_gmail">
									<a href="https://mail.google.com/mail/u/0/?view=cm&#038;fs=1&#038;su=You%20Will%20Get%20Comfortable%20Bootstrapping%20%28Learn%20From%20My%20Mistakes%29&#038;body=https%3A%2F%2Fabdoriani.com%2Fyou-will-get-comfortable-bootstrapping-learn-from-my-mistakes%2F&#038;ui=2&#038;tf=1" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="gmail" data-post_id="5129" data-social_type="share" data-location="sidebar"data-min_count="0">
										<i class="et_social_icon et_social_icon_gmail"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fabdoriani.com%2Fyou-will-get-comfortable-bootstrapping-learn-from-my-mistakes%2F&#038;title=You%20Will%20Get%20Comfortable%20Bootstrapping%20%28Learn%20From%20My%20Mistakes%29" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="linkedin" data-post_id="5129" data-social_type="share" data-location="sidebar"data-min_count="0">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_all_button">
								<a href="#" rel="nofollow" data-location="sidebar" data-page_id="5129" data-permalink="https://abdoriani.com/you-will-get-comfortable-bootstrapping-learn-from-my-mistakes/" data-title="You Will Get Comfortable Bootstrapping (Learn From My Mistakes)" class="et_social_open_all">
									<i class="et_social_icon et_social_icon_all_button"></i>
									<span class="et_social_overlay"></span>
								</a>
							</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left et_social_withcounts">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fabdoriani.com%2Fyou-will-get-comfortable-bootstrapping-learn-from-my-mistakes%2F&#038;t=You%20Will%20Get%20Comfortable%20Bootstrapping%20%28Learn%20From%20My%20Mistakes%29" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="facebook" data-post_id="5129" data-social_type="share" data-location="sidebar"data-min_count="0">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=You%20Will%20Get%20Comfortable%20Bootstrapping%20%28Learn%20From%20My%20Mistakes%29&#038;url=https%3A%2F%2Fabdoriani.com%2Fyou-will-get-comfortable-bootstrapping-learn-from-my-mistakes%2F&#038;via=@abdoriani" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="twitter" data-post_id="5129" data-social_type="share" data-location="sidebar"data-min_count="0">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_gmail">
									<a href="https://mail.google.com/mail/u/0/?view=cm&#038;fs=1&#038;su=You%20Will%20Get%20Comfortable%20Bootstrapping%20%28Learn%20From%20My%20Mistakes%29&#038;body=https%3A%2F%2Fabdoriani.com%2Fyou-will-get-comfortable-bootstrapping-learn-from-my-mistakes%2F&#038;ui=2&#038;tf=1" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="gmail" data-post_id="5129" data-social_type="share" data-location="sidebar"data-min_count="0">
										<i class="et_social_icon et_social_icon_gmail"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Gmail</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fabdoriani.com%2Fyou-will-get-comfortable-bootstrapping-learn-from-my-mistakes%2F&#038;title=You%20Will%20Get%20Comfortable%20Bootstrapping%20%28Learn%20From%20My%20Mistakes%29" class="et_social_share et_social_display_count" rel="nofollow" data-social_name="linkedin" data-post_id="5129" data-social_type="share" data-location="sidebar"data-min_count="0">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_all_button">
								<a href="#" rel="nofollow" data-location="sidebar" data-page_id="5129" data-permalink="https://abdoriani.com/you-will-get-comfortable-bootstrapping-learn-from-my-mistakes/" data-title="You Will Get Comfortable Bootstrapping (Learn From My Mistakes)" class="et_social_open_all">
									<i class="et_social_icon et_social_icon_all_button"></i>
									<span class="et_social_overlay"></span>
								</a>
							</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div><style type="text/css" id="et-builder-advanced-style">
				
.et_pb_text_6 { font-family: 'Montserrat', Helvetica, Arial, Lucida, sans-serif; }
.et_pb_row_3.et_pb_row { padding-bottom: 40px; }
.et_pb_text_6.et_pb_text { color: #222222 !important; }
.et_pb_row_2.et_pb_row { padding-top: 45px; padding-right: 0px; padding-bottom: 20px; padding-left: 0px; }
.et_pb_text_5 { font-family: 'Montserrat', Helvetica, Arial, Lucida, sans-serif; background-color: #f5f5f5; border-radius:3px;width:100% !important; }
.et_pb_section_2 { margin-top:-30px; }
.et_pb_image_2 { text-align: center; }
.et_pb_image_3 { margin-top:-30px; text-align: center; }
.et_pb_image_6 { text-align: center; }
.et_pb_image_7 { text-align: center; }
.et_pb_image_5 { text-align: center; }
.et_pb_row_4.et_pb_row { padding-bottom: 30px; }
.et_pb_image_4 { text-align: center; }
.et_pb_text_5 h1 { font-family: 'Montserrat', Helvetica, Arial, Lucida, sans-serif; }
.et_pb_text_4 { font-family: 'Montserrat', Helvetica, Arial, Lucida, sans-serif;font-size: 24px; line-height: 1.4em; }
.et_pb_image_1 { margin-bottom: -1px !important; text-align: center; }
.et_pb_text_2 h1 { line-height: 1.6em; }
.et_pb_image_0 { text-align: center; }
.et_pb_column_0 { padding-top:0px; }
.et_pb_row_0.et_pb_row { padding-top: 0px; }
.et_pb_text_2.et_pb_text { color: #222222 !important; }
.et_pb_text_2 p { line-height: 1.6em; }
.et_pb_text_4.et_pb_text { color: #44b5fb !important; }
.et_pb_text_4 p { line-height: 1.4em; }
.et_pb_text_4 h1 { font-family: 'Montserrat', Helvetica, Arial, Lucida, sans-serif;color: #222222 !important; line-height: 1.6em; }
.et_pb_row_1 { max-width:90% !important; }
.et_pb_text_2 { font-size: 18px; line-height: 1.6em; }
.et_pb_section_0.et_pb_section { padding-top: 0px; }

@media only screen and ( max-width: 767px ) {
	.et_pb_image_4 { margin-bottom: 0px !important; }
	.et_pb_row_1.et_pb_row { padding-top: 10px !important; padding-bottom: 10px !important;  }
	.et_pb_section_1.et_pb_section { padding-top: 10px;padding-bottom: 10px; }
}
			</style><style type="text/css" id="et-builder-page-custom-style">
				 .et_pb_bg_layout_dark { color: #ffffff !important; } .page.et_pb_pagebuilder_layout #main-content { background-color: rgba(255,255,255,0); } .et_pb_section { background-color: #ffffff; }
			</style><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><link rel='stylesheet' id='et-gf-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat:400,700&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='nf-display-css'  href='https://abdoriani.com/wp-content/plugins/ninja-forms/assets/css/display-structure.css?ver=4.7.8' type='text/css' media='all' />
<script type='text/javascript' src='https://abdoriani.com/wp-content/themes/Divi/includes/builder/scripts/frontend-builder-global-functions.js?ver=3.0.40'></script>
<script type='text/javascript' src='https://abdoriani.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/abdoriani.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/abdoriani.com\/you-will-get-comfortable-bootstrapping-learn-from-my-mistakes\/","stats_nonce":"1671959f1a","share_counts":"21ade0f50d","follow_counts":"03d275ee21","total_counts":"0afd8d1471","media_single":"ae2510e882","media_total":"6be350e4fd","generate_all_window_nonce":"86b6ed362f","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://abdoriani.com/wp-content/plugins/monarch/js/custom.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://abdoriani.com/wp-content/themes/abdo/js/active.js?ver=1.1'></script>
<script type='text/javascript' src='https://abdoriani.com/wp-content/themes/abdo/js/salvattore.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://abdoriani.com/wp-includes/js/comment-reply.min.js?ver=4.7.8'></script>
<script type='text/javascript' src='https://abdoriani.com/wp-content/themes/Divi/includes/builder/scripts/jquery.mobile.custom.min.js?ver=3.0.40'></script>
<script type='text/javascript' src='https://abdoriani.com/wp-content/themes/Divi/js/custom.js?ver=3.0.40'></script>
<script type='text/javascript' src='https://abdoriani.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://abdoriani.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"ajaxurl":"https:\/\/abdoriani.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/abdoriani.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"181","debug_mode":"","disable_open_tracking":""};
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit http:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_display_settings":"Display Settings:","label_close_settings":"Close Settings:","label_event_before_open":"Event: Before Open","label_event_after_open":"Event: After Open","label_event_open_prevented":"Event: Open Prevented","label_event_setup_close":"Event: Setup Close","label_event_close_prevented":"Event: Close Prevented","label_event_before_close":"Event: Before Close","label_event_after_close":"Event: After Close","label_event_before_reposition":"Event: Before Reposition","label_event_after_reposition":"Event: After Reposition","label_event_checking_condition":"Event: Checking Condition","triggers":{"click_open":{"name":"Click Open","modal_title":"Click Trigger Settings","settings_column":"<strong>Extra Selectors<\/strong>: {{data.extra_selectors}}"},"auto_open":{"name":"Auto Open","modal_title":"Auto Open Settings","settings_column":"<strong>Delay<\/strong>: {{data.delay}}"}},"cookies":{"on_popup_open":{"name":"On Popup Open","modal_title":"On Popup Open Settings"},"on_popup_close":{"name":"On Popup Close","modal_title":"On Popup Close Settings"},"manual":{"name":"Manual JavaScript","modal_title":"Click Trigger Settings"}}};
var ajaxurl = "https:\/\/abdoriani.com\/wp-admin\/admin-ajax.php";
var popmake_default_theme = "181";
/* ]]> */
</script>
<script type='text/javascript' src='https://abdoriani.com/wp-content/plugins/popup-maker/assets/js/site.min.js?defer&#038;ver=1.5.8' defer='defer'></script>
<script type='text/javascript' src='https://abdoriani.com/wp-content/themes/Divi/includes/builder/scripts/jquery.fitvids.js?ver=3.0.40'></script>
<script type='text/javascript' src='https://abdoriani.com/wp-content/themes/Divi/includes/builder/scripts/waypoints.min.js?ver=3.0.40'></script>
<script type='text/javascript' src='https://abdoriani.com/wp-content/themes/Divi/includes/builder/scripts/jquery.magnific-popup.js?ver=3.0.40'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"https:\/\/abdoriani.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/abdoriani.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/abdoriani.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"adfbd577eb","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"19c61f78c0","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"5129","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://abdoriani.com/wp-content/themes/Divi/includes/builder/scripts/frontend-builder-scripts.js?ver=3.0.40'></script>
<script type='text/javascript' src='https://abdoriani.com/wp-includes/js/wp-embed.min.js?ver=4.7.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://abdoriani.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"https:\/\/abdoriani.com\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};
/* ]]> */
</script>
<script type='text/javascript' src='https://abdoriani.com/wp-content/plugins/mc4wp-premium/ajax-forms/assets/js/ajax-forms.min.js?ver=3.3.7'></script>
<script type='text/javascript' src='https://abdoriani.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://abdoriani.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='https://abdoriani.com/wp-content/plugins/ninja-forms/assets/js/min/front-end-deps.js?ver=3.0.33'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var nfi18n = {"ninjaForms":"Ninja Forms","changeEmailErrorMsg":"Please enter a valid email address!","confirmFieldErrorMsg":"These fields must match!","fieldNumberNumMinError":"Number Min Error","fieldNumberNumMaxError":"Number Max Error","fieldNumberIncrementBy":"Please increment by ","fieldTextareaRTEInsertLink":"Insert Link","fieldTextareaRTEInsertMedia":"Insert Media","fieldTextareaRTESelectAFile":"Select a file","formErrorsCorrectErrors":"Please correct errors before submitting this form.","validateRequiredField":"This is a required field.","honeypotHoneypotError":"Honeypot Error","fileUploadOldCodeFileUploadInProgress":"File Upload in Progress.","fileUploadOldCodeFileUpload":"FILE UPLOAD","currencySymbol":"$","fieldsMarkedRequired":"Fields marked with an <span class=\"ninja-forms-req-symbol\">*<\/span> are required","thousands_sep":",","decimal_point":"."};
var nfFrontEnd = {"ajaxNonce":"929789ccde","adminAjax":"https:\/\/abdoriani.com\/wp-admin\/admin-ajax.php","requireBaseUrl":"https:\/\/abdoriani.com\/wp-content\/plugins\/ninja-forms\/assets\/js\/","use_merge_tags":{"user":{"address":"address","textbox":"textbox","button":"button","checkbox":"checkbox","city":"city","date":"date","email":"email","firstname":"firstname","html":"html","hidden":"hidden","lastname":"lastname","listcheckbox":"listcheckbox","listcountry":"listcountry","listmultiselect":"listmultiselect","listradio":"listradio","listselect":"listselect","liststate":"liststate","note":"note","number":"number","password":"password","passwordconfirm":"passwordconfirm","product":"product","quantity":"quantity","recaptcha":"recaptcha","shipping":"shipping","spam":"spam","starrating":"starrating","submit":"submit","terms":"terms","textarea":"textarea","total":"total","unknown":"unknown","zip":"zip","hr":"hr"},"post":{"address":"address","textbox":"textbox","button":"button","checkbox":"checkbox","city":"city","date":"date","email":"email","firstname":"firstname","html":"html","hidden":"hidden","lastname":"lastname","listcheckbox":"listcheckbox","listcountry":"listcountry","listmultiselect":"listmultiselect","listradio":"listradio","listselect":"listselect","liststate":"liststate","note":"note","number":"number","password":"password","passwordconfirm":"passwordconfirm","product":"product","quantity":"quantity","recaptcha":"recaptcha","shipping":"shipping","spam":"spam","starrating":"starrating","submit":"submit","terms":"terms","textarea":"textarea","total":"total","unknown":"unknown","zip":"zip","hr":"hr"},"system":{"address":"address","textbox":"textbox","button":"button","checkbox":"checkbox","city":"city","date":"date","email":"email","firstname":"firstname","html":"html","hidden":"hidden","lastname":"lastname","listcheckbox":"listcheckbox","listcountry":"listcountry","listmultiselect":"listmultiselect","listradio":"listradio","listselect":"listselect","liststate":"liststate","note":"note","number":"number","password":"password","passwordconfirm":"passwordconfirm","product":"product","quantity":"quantity","recaptcha":"recaptcha","shipping":"shipping","spam":"spam","starrating":"starrating","submit":"submit","terms":"terms","textarea":"textarea","total":"total","unknown":"unknown","zip":"zip","hr":"hr"},"fields":{"address":"address","textbox":"textbox","button":"button","checkbox":"checkbox","city":"city","date":"date","email":"email","firstname":"firstname","html":"html","hidden":"hidden","lastname":"lastname","listcheckbox":"listcheckbox","listcountry":"listcountry","listmultiselect":"listmultiselect","listradio":"listradio","listselect":"listselect","liststate":"liststate","note":"note","number":"number","password":"password","passwordconfirm":"passwordconfirm","product":"product","quantity":"quantity","recaptcha":"recaptcha","shipping":"shipping","spam":"spam","starrating":"starrating","submit":"submit","terms":"terms","textarea":"textarea","total":"total","unknown":"unknown","zip":"zip","hr":"hr"},"calculations":{"html":"html","hidden":"hidden","note":"note","unknown":"unknown"}},"opinionated_styles":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://abdoriani.com/wp-content/plugins/ninja-forms/assets/js/min/front-end.js?ver=3.0.33'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://abdoriani.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.1'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var cptch_vars = {"nonce":"28867c11b7","ajaxurl":"https:\/\/abdoriani.com\/wp-admin\/admin-ajax.php","enlarge":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://abdoriani.com/wp-content/plugins/captcha/js/front_end_script.js?ver=4.7.8'></script>
<script id="tmpl-nf-layout" type="text/template">
	<span class="nf-form-title">
		<h3>{{{ ( 1 == data.settings.show_title ) ? data.settings.title : '' }}}</h3>
	</span>
	<div class="nf-form-wrap ninja-forms-form-wrap">
		<div class="nf-response-msg"></div>
		<div class="nf-debug-msg"></div>
		<div class="nf-before-form"></div>
		<div class="nf-form-layout"></div>
		<div class="nf-after-form"></div>
	</div>
</script>

<script id="tmpl-nf-empty" type="text/template">

</script><script id="tmpl-nf-before-form" type="text/template">
	{{{ data.beforeForm }}}
</script><script id="tmpl-nf-after-form" type="text/template">
	{{{ data.afterForm }}}
</script><script id="tmpl-nf-before-fields" type="text/template">
    <div class="nf-form-fields-required">{{{ data.renderFieldsMarkedRequired() }}}</div>
    {{{ data.beforeFields }}}
</script><script id="tmpl-nf-after-fields" type="text/template">
    {{{ data.afterFields }}}
    <div class="nf-form-errors"></div>
    <div class="nf-form-hp"></div>
</script><script id="tmpl-nf-before-field" type="text/template">
    {{{ data.beforeField }}}
</script><script id="tmpl-nf-after-field" type="text/template">
    {{{ data.afterField }}}
</script><script id="tmpl-nf-form-layout" type="text/template">
	<div class="{{{ data.wrapper_class }}}">
		<div class="nf-before-form-content"></div>
		<div class="nf-form-content {{{ data.element_class }}}"></div>
		<div class="nf-after-form-content"></div>
	</div>
</script><script id="tmpl-nf-form-hp" type="text/template">
	<label for="nf-field-hp-{{{ data.id }}}">
		{{{ nfi18n.formHoneypot }}}
		<input id="nf-field-hp-{{{ data.id }}}" name="nf-field-hp" class="nf-element nf-field-hp" type="text" value=""/>
	</label>
</script><script id="tmpl-nf-field-layout" type="text/template">
    <div id="nf-field-{{{ data.id }}}-container" class="nf-field-container {{{ data.type }}}-container {{{ data.renderContainerClass() }}}">
        <div class="nf-before-field"></div>
        <div class="nf-field"></div>
        <div class="nf-after-field"></div>
    </div>
</script>
<script id="tmpl-nf-field-before" type="text/template">
    {{{ data.beforeField }}}
</script><script id="tmpl-nf-field-after" type="text/template">
	<#
	/*
	 * Render our input limit section if that setting exists.
	 */
	#>
	<div class="nf-input-limit"></div>
	<#
	/*
	 * Render our error section if we have an error.
	 */
    #>
	<div class="nf-error-wrap nf-error"></div>
	<#
	/*
	 * Render any custom HTML after our field.
	 */
    #>
    {{{ data.afterField }}}
</script>
<script id="tmpl-nf-field-wrap" type="text/template">
	<div id="nf-field-{{{ data.id }}}-wrap" class="{{{ data.renderWrapClass() }}}" data-field-id="{{{ data.id }}}">
		<#
		/*
		 * This is our main field template. It's called for every field type.
		 * Note that must have ONE top-level, wrapping element. i.e. a div/span/etc that wraps all of the template.
		 *
		 * <div>
		 * 	 <div>
		 *   	Cool Stuff
		 * 	 </div>
		 *   <span>
		 * 		Hello World!
		 *   </span>
		 * </div>
		 *
		 * is OK.
		 *
		 * <div>
		 * 		Cool Stuff
		 * </div>
		 * <span>
		 * 		Hello World!
		 * </span>
		 *
		 * is NOT ok because each of those items is on the top-level.
		 */
        #>
		<#
		/*
		 * Render our label.
		 */
        #>
		{{{ data.renderLabel() }}}
		<#
		/*
		 * Render our field element. Uses the template for the field being rendered.
		 */
        #>
		<div class="nf-field-element">{{{ data.renderElement() }}}</div>
		<#
		/*
		 * Render our Description Text.
		 */
        #>
		{{{ data.renderDescText() }}}
	</div>
</script>
<script id="tmpl-nf-field-wrap-no-label" type="text/template">
    <div id="nf-field-{{{ data.id }}}-wrap" class="{{{ data.renderWrapClass() }}}" data-field-id="{{{ data.id }}}">
        <div class="nf-field-label"></div>
        <div class="nf-field-element">{{{ data.renderElement() }}}</div>
        <div class="nf-error-wrap"></div>
    </div>
</script>
<script id="tmpl-nf-field-wrap-no-container" type="text/template">

        {{{ data.renderElement() }}}

        <div class="nf-error-wrap"></div>
</script>
<script id="tmpl-nf-field-label" type="text/template">
	<div class="nf-field-label"><label for="nf-field-{{{ data.id }}}" class="{{{ data.renderLabelClasses() }}}">{{{ data.label }}} {{{ ( 'undefined' != typeof data.required && 1 == data.required ) ? '<span class="ninja-forms-req-symbol">*</span>' : '' }}} {{{ data.maybeRenderHelp() }}}</label></div>
</script>
<script id="tmpl-nf-field-error" type="text/template">
	<div class="nf-error-msg nf-error-{{{ data.id }}}">{{{ data.msg }}}</div>
</script><script id="tmpl-nf-form-error" type="text/template">
	<div class="nf-error-msg nf-error-{{{ data.id }}}">{{{ data.msg }}}</div>
</script><script id="tmpl-nf-field-input-limit" type="text/template">
    {{{ data.currentCount() }}} of {{{ data.input_limit }}} {{{ data.input_limit_msg }}}
</script><script id="nf-tmpl-field-null" type="text/template">
</script><script id="tmpl-nf-field-textbox" type="text/template">
	<input id="nf-field-{{{ data.id }}}" name="nf-field-{{{ data.id }}}" class="{{{ data.renderClasses() }}} nf-element" type="text" value="{{{ data.value }}}" {{{ data.renderPlaceholder() }}} {{{ data.maybeDisabled() }}} {{{ data.maybeDisableAutocomplete() }}} {{{ data.maybeInputLimit() }}}>
</script><script id='tmpl-nf-field-input' type='text/template'>
    <input id="nf-field-{{{ data.id }}}" name="nf-field-{{{ data.id }}}" class="{{{ data.renderClasses() }}} nf-element" type="text" value="{{{ data.value }}}" {{{ data.renderPlaceholder() }}} {{{ data.maybeDisabled() }}}>
</script><script id="tmpl-nf-field-email" type="text/template">
	<input id="nf-field-{{{ data.id }}}" name="nf-field-{{{ data.id }}}" class="{{{ data.renderClasses() }}} nf-element" type="email" value="{{{ data.value }}}" {{{ data.renderPlaceholder() }}}>
</script><script id="tmpl-nf-field-textarea" type="text/template">
	<textarea id="nf-field-{{{ data.id }}}" name="nf-field-{{{ data.id }}}" class="{{{ data.renderClasses() }}} nf-element" {{{ data.renderPlaceholder() }}}" {{{ data.maybeDisabled() }}} {{{ data.maybeDisableAutocomplete() }}} {{{ data.maybeInputLimit() }}}>{{{ data.value }}}</textarea>
</script>

<!-- Rich Text Editor Templates -->

<script id="tmpl-nf-rte-media-button" type="text/template">
    <span class="dashicons dashicons-admin-media"></span>
</script>

<script id="tmpl-nf-rte-link-button" type="text/template">
    <span class="dashicons dashicons-admin-links"></span>
</script>

<script id="tmpl-nf-rte-unlink-button" type="text/template">
    <span class="dashicons dashicons-editor-unlink"></span>
</script>

<script id="tmpl-nf-rte-link-dropdown" type="text/template">
    <div class="summernote-link">
        URL
        <input type="url" class="widefat code link-url"> <br />
        Text
        <input type="url" class="widefat code link-text"> <br />
        <label>
            <input type="checkbox" class="link-new-window"> {{{ nfi18n.fieldsTextareaOpenNewWindow }}}
        </label>
        <input type="button" class="cancel-link extra" value="Cancel">
        <input type="button" class="insert-link extra" value="Insert">
    </div>
</script>
<script id="tmpl-nf-field-checkbox" type="text/template">
	<input id="nf-field-{{{ data.id }}}" name="nf-field-{{{ data.id }}}" class="{{{ data.renderClasses() }}} nf-element" type="checkbox" value="1" {{{ data.maybeDisabled() }}}{{{ data.maybeChecked() }}}>
</script>
<script id="tmpl-nf-field-submit" type="text/template">
	<input id="nf-field-{{{ data.id }}}" class="{{{ data.renderClasses() }}} nf-element " type="button" value="{{{ data.label }}}" {{{ ( data.disabled ) ? 'disabled' : '' }}}>
</script><script id='tmpl-nf-field-button' type='text/template'>
    <button id="nf-field-{{{ data.id }}}" name="nf-field-{{{ data.id }}}" class="{{{ data.classes }}} nf-element">
        {{{ data.label }}}
    </button>
</script>        <script>
            var post_max_size = '8';
            var upload_max_filesize = '2';
            var wp_memory_limit = '40';
        </script>
        </body>
</html>